1051 résultats trouvés

par Marc DELDEM
30 nov. 2020, 23:38
Forum : Prise en main de PRiSM
Sujet : Calibration Guidage
Réponses : 1
Vues : 10

Re: Calibration Guidage

Salut William, Ton axe X, c'est bien l'axe d'ascension droite et Y la déclinaison ? La caméra est bien orientée selon ces 2 axes ? Car si tu déplaces en Y et que tu as aussi un déplacement en X (comme sur ton graphique entre 2 et 3), cela veut dire que la caméra n'est pas orientée selon les 2 axes a...
par Marc DELDEM
30 nov. 2020, 09:36
Forum : Divers
Sujet : Courbe de lumière... tant attendue !
Réponses : 9
Vues : 6216

Re: Courbe de lumière... tant attendue !

Bravo Jean-François, super travail de longue haleine. Elle est très chouette l'animation avec l'image et la courbe de lumière en parallèle, très bonne idée. Le setup est bien robuste pour supporter des rafales à 60km/h. C'est quoi le ratio images exploitables / images poubelles de cette séquence "ex...
par Marc DELDEM
26 nov. 2020, 16:56
Forum : Prise en main de PRiSM
Sujet : Pb avec la fonction de mise en station
Réponses : 5
Vues : 30

Re: Pb avec la fonction de mise en station

Bon c'est étrange alors.
Essaye peut-être de commencer par n'agir que sur un seul axe, celui qui demande le plus de déplacement pour recentrer l'étoile.
Quand tu commences King, sur la première mesure, il t'indique quoi comme valeur d'erreur de la mise en station ?
par Marc DELDEM
26 nov. 2020, 09:07
Forum : Prise en main de PRiSM
Sujet : Pb avec la fonction de mise en station
Réponses : 5
Vues : 30

Re: Pb avec la fonction de mise en station

Bonjour William, Pour être bien sûr, c'est la méthode de King que tu utilises (menu Observatoire / Outils Télescope) ? Quand tu as fais une image et que Prism t'indique la direction dans laquelle tu dois déplacer l'étoile, tu utilises bien les axes Azimuth/Hauteur de la monture pour faire le déplace...
par Marc DELDEM
08 nov. 2020, 09:56
Forum : Scripts
Sujet : Bug sur l'indexage d'un tableau lors d'une lecture d'une valeur du tableau
Réponses : 2
Vues : 133

Re: Bug sur l'indexage d'un tableau lors d'une lecture d'une valeur du tableau

Salut Cyril,

Oui pas de problème, ce qui est déroutant dans ce cas, c'est que dans l'affectation cela fonctionne (tableau[Idx+1]=valeur) mais pas dans la lecture.
Heureusement le message d'erreur de Prism est bien clair et on peut facilement contourner le problème.

Marc
par Marc DELDEM
08 nov. 2020, 09:52
Forum : Télescopes / Caméras / Accessoires
Sujet : Des utilisateurs de l'Optec TCF-S (ou TCF-S3) ?
Réponses : 12
Vues : 3692

Re: Des utilisateurs de l'Optec TCF-S (ou TCF-S3) ?

Avec les simulateurs ASCOM ce n'est pas possible à réaliser ? Je n'ai pas regardé si on peut simuler la température extérieure pour influencer le focuseur.

Marc
par Marc DELDEM
08 nov. 2020, 09:50
Forum : Télescopes / Caméras / Accessoires
Sujet : Autoguidage
Réponses : 11
Vues : 326

Re: Autoguidage

C'est vraiment étonnant cette histoire.
Même avec le simulateur (CCD et monture) si je lance l'autoguidage j'ai bien la courbe qui devient rouge pendant l'acquisition.

Marc
par Marc DELDEM
07 nov. 2020, 21:52
Forum : Télescopes / Caméras / Accessoires
Sujet : Autoguidage
Réponses : 11
Vues : 326

Re: Autoguidage

C'est assez étrange alors. Tu es dans quelle version de Prism ?

Marc
par Marc DELDEM
07 nov. 2020, 21:43
Forum : Scripts
Sujet : Bug sur l'indexage d'un tableau lors d'une lecture d'une valeur du tableau
Réponses : 2
Vues : 133

Bug sur l'indexage d'un tableau lors d'une lecture d'une valeur du tableau

Salut, Je suis tombé sur un truc bien merdique. La lecture d'une valeur d'un tableau en faisant de l'arithmétique dans l'index génère une erreur. Voici un script pour rejouer le problème. idx=1 Value[idx]$="Hello" Value[idx+1]$="World" PRINT Value[idx]$ PRINT Value[idx+1]$ L'erreur: Le script s'est ...
par Marc DELDEM
07 nov. 2020, 14:33
Forum : Télescopes / Caméras / Accessoires
Sujet : Autoguidage
Réponses : 11
Vues : 326

Re: Autoguidage

Salut Eric, Dans la capture d'écran, tu es dans la phase d'autoguidage mais sans acquisition. La courbe est verte et dans ce cas Prism ne calcule pas l'erreur. Si tu démarres des acquisitions, tu verras la courbe qui va passer au rouge quand l'acquisition est en cours et tu auras les valeurs d'erreu...