ERREUR : <load_cfa> proc. in library "load_apn.dll"

Questions relatives au traitement d'images
Répondre
Sebastien FOURCADE
Messages : 28
Enregistré le : 14 juin 2021, 14:28

ERREUR : <load_cfa> proc. in library "load_apn.dll"

Message par Sebastien FOURCADE » 03 août 2021, 07:37

Bonjour,

En voulant utiliser le menu Fichier > Conversion de format de fichiers par lots : CANON vers Fits
1/3: G:\Img-2.cpa -> G:\Img-2.fits
Erreur lors du chargement de l'image APN : ERREUR : <load_cfa> proc. in library "load_apn.dll" Erreur inconnue, ne peut charger l'image !
Impossible de charger : G:\Img-2.cpa
2/3: G:\Img-3.cpa -> G:\Img-3.fits
Erreur lors du chargement de l'image APN : ERREUR : <load_cfa> proc. in library "load_apn.dll" Erreur inconnue, ne peut charger l'image !
Impossible de charger : G:\Img-3.cpa
3/3: G:\Img-4.cpa -> G:\Img-4.fits
Erreur lors du chargement de l'image APN : ERREUR : <load_cfa> proc. in library "load_apn.dll" Erreur inconnue, ne peut charger l'image !
Impossible de charger : G:\Img-4.cpa
Operation terminée

Cyril Cavadore
Messages : 4126
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: ERREUR : <load_cfa> proc. in library "load_apn.dll"

Message par Cyril Cavadore » 05 août 2021, 13:51

SVP mettre sur un systeme d'echange de fichier (pas par email svp) qq images et je ferais le test moi meme.
Merci
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Sebastien FOURCADE
Messages : 28
Enregistré le : 14 juin 2021, 14:28

Re: ERREUR : <load_cfa> proc. in library "load_apn.dll"

Message par Sebastien FOURCADE » 08 août 2021, 17:02

Cyril,

Je pense que l'erreur indiquée n'est pas une erreur mais une mauvaise interprétation/manipulation de ma part sur la conversion de format...

En effet, j'utilise un CANON pour la prise d'image, mais les images sont en .cpa ! Si je coche CPA le processus fonctionne correctement, j'avais la case APN cochée :roll:

J'ai pu convertir sans problème mes CPA issu de mon CANON en FITS, désolé pour le dérangement :oops:

Cyril Cavadore
Messages : 4126
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: ERREUR : <load_cfa> proc. in library "load_apn.dll"

Message par Cyril Cavadore » 11 août 2021, 01:21

Bon tant mieux c'est résolu.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre