Prise en charge carte relais Velleman

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Répondre
Laurent Brunetto
Messages : 85
Enregistré le : 20 juin 2009, 09:14

Prise en charge carte relais Velleman

Message par Laurent Brunetto » 25 févr. 2019, 22:32

Bonjour à tous,

Je suis en train de remettre mon setup en route. Pour le moment j'ai fait communiquer tous mes accessoires avec Prism V10 sauf la carte Velleman K8056.
Quand je vais dans la partie paramétrage des interrupteurs et que je coche "interrupteurs natifs" j'obtiens une fenêtre d'erreur "" n'est pas une valeur entière"
Je ne comprends pas car la carte marche, je l'ai testé chez un copain qui utilise Prism V10 (avant qu ej'installe la v10).
Je joins une capture. Si quelque'un a une idée, je suis preneur.
Merci d'avance de votre aide.

Bon ciel

Laurent
Fichiers joints
Capture.PNG

Cyril Cavadore
Messages : 3546
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Prise en charge carte relais Velleman

Message par Cyril Cavadore » 27 févr. 2019, 05:18

En mode natif ?
Y a une erreur dans ton setup on dirait.

PS: Sinon, si tu as les moyens migres vite sur autre chose que ca, genre IPX-800 qui est bien plus fiable.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Laurent Brunetto
Messages : 85
Enregistré le : 20 juin 2009, 09:14

Re: Prise en charge carte relais Velleman

Message par Laurent Brunetto » 27 févr. 2019, 16:08

Merci pour ces éléments.
En mode natif, je sais pas, mais en mode "non 64 bits" oui.
Pour l'ipx je sais que c'est un bon produit, mais là j'ai cette carte et elle est neuve...
Ce qui est surprenant c'est que je l'ai testé avec Prism V10 et elle était bien reconnue et marchait nickel chez un copain.

Laurent

Cyril Cavadore
Messages : 3546
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Prise en charge carte relais Velleman

Message par Cyril Cavadore » 01 mars 2019, 16:59

Tu dois avoir un pb de setup.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Alain-Maury
Messages : 87
Enregistré le : 19 juin 2009, 04:14

Re: Prise en charge carte relais Velleman

Message par Alain-Maury » 15 mars 2019, 09:52

Premier truc à faire, télécharger l'appli de Velleman, faire marcher la carte avec le programme de démo qui vient avec, pour être sûr que tu as tout bien connecté par chez toi. Ensuite, chercher quel peut être le problème avec prism.
Voir donc https://www.velleman.eu/support/downloads/?code=K8055N et télécharger le software pack, et regarder dans le directory de démo.

Et comme Cyril, je dirai IPX800, beaucoup plus stable, driver ascom, et ne plante pas (du moins je n'ai jamais planté les miennes alors que les Velleman ça arrive). Idem, si le PC plante, ce qui est rare mais dans certains cas peut se planter, au moins avec l'IPX tu peux rentrer via une page web, indépendante de ton PC et au moins par exemple fermer la coupole si tu es en vrai remote (sinon sors de ta chambre et va fermer le bouzin à la main :) ).
Alain

Répondre