ASI couleur

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Répondre
Eric Viguier
Messages : 43
Enregistré le : 20 juin 2009, 11:12

ASI couleur

Message par Eric Viguier » 19 sept. 2019, 09:52

bonjour

j'ai une 290mc afin de faire du planétaire;

une image prise avec PrismV10 sort en monochrome; ai je loupé un paramétrage?

quid de la matrice de bayer à choisir?

merci par avance
Eric

Cyril Cavadore
Messages : 3683
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: ASI couleur

Message par Cyril Cavadore » 19 sept. 2019, 18:58

Dans la V10 l'image arrive en monochrome brute, et c'est celle qui faudra utiliser pour pretraiter
Dans la v11 c'est plus rusé l'image est debayerisee au vol au niveau de l'affichage et sauvé en brute.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Eric Viguier
Messages : 43
Enregistré le : 20 juin 2009, 11:12

Re: ASI couleur

Message par Eric Viguier » 20 sept. 2019, 10:33

merci pour cette info;

quelle matrice de Bayer choisir dans Prism?

merci
Eric

Cyril Cavadore
Messages : 3683
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: ASI couleur

Message par Cyril Cavadore » 21 sept. 2019, 12:29

Il faut les essayer :-)
Je m'en souviens plus.
Et c'ets pas la meme selon le capteur.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre