probleme de gestion température camera starlight

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
cedricmaret
Messages : 23
Enregistré le : 12 déc. 2010, 00:39

probleme de gestion température camera starlight

Message par cedricmaret » 08 nov. 2020, 20:31

Bonsoir,

Je suis possesseur depuis peu d'une caméra starlight xpress trius 694 monochrome et j'ai constaté sous prism 10.1.23.205 (mis a jour en version 10.3 il y a quelque temps) que la consigne de température n'était pas respecté même en passant par la table de température (exemple dans le corps du message) ce qui n'arrive pas sous maxim dl 6.23 (déscente de température manuellement) ?

Exemple ci-dessous:

- température départ 20°
- température demandé 15°
- la température ne se stabilise pas elle a l'air de s'arrêter a 15° puis continu jusqu'a une fourchette entre 5° et - 10° voir -15°
- même problème lors de la remonté mais s'arrête a la température ambiante
- pourcentage de refroidissement 90 a 100 %

avez-vous une idée ou quelqu'un a t il eu le même problème qui l'aurai résolu aujourd'hui ?

Merci d'avance

cedric

Eric LE CHEVALLIER
Messages : 110
Enregistré le : 10 août 2018, 11:07

Re: probleme de gestion température camera starlight

Message par Eric LE CHEVALLIER » 08 nov. 2020, 20:52

Bonjour ,
J'ai aussi cette caméra et je n'ai pas de soucis sur la mise en température , as tu installé le driver Ascom et essayé de l'utiliser sous ascom ?
Eric

cedricmaret
Messages : 23
Enregistré le : 12 déc. 2010, 00:39

Re: probleme de gestion température camera starlight

Message par cedricmaret » 08 nov. 2020, 22:01

oui effectivement mais c'est pas mieux

Eric LE CHEVALLIER
Messages : 110
Enregistré le : 10 août 2018, 11:07

Re: probleme de gestion température camera starlight

Message par Eric LE CHEVALLIER » 09 nov. 2020, 08:34

La dernière version d' octobre de prism est censé régler ce problème de température .

cedricmaret
Messages : 23
Enregistré le : 12 déc. 2010, 00:39

Re: probleme de gestion température camera starlight

Message par cedricmaret » 10 nov. 2020, 01:39

Merci pour la réponse je vais essayé ce WE

cedricmaret
Messages : 23
Enregistré le : 12 déc. 2010, 00:39

Re: probleme de gestion température camera starlight

Message par cedricmaret » 21 nov. 2020, 15:59

Bonjour,

Après essai sur la dernière version de prism la température reste fixe mais impossible de remonter la température au dessus de -9.1° (température interne de démarrage caméra avec température ambiante 10°) par contre elle descend sans problème avec une erreur de 1/2° à 1°.

Même problème sous mon ancienne version de prism installé sur un autre PC par contre j'arrive a la remonter a une température de -6.7° sous maxim dl 6.

J'ai essayé aussi avec le driver ascom et résultat pas de changement.

Si vous avez des idées ?

Pour info les deux ventilos sont alimenté (2 cables alim branchés).

Cordialement

Cédric

Eric LE CHEVALLIER
Messages : 110
Enregistré le : 10 août 2018, 11:07

Re: probleme de gestion température camera starlight

Message par Eric LE CHEVALLIER » 21 nov. 2020, 20:20

Bonjour ,
Avec un autre logiciel rencontres tu ce problème aussi ?
Peut-être que c'est la ccd qui pose souci ....

cedricmaret
Messages : 23
Enregistré le : 12 déc. 2010, 00:39

Re: probleme de gestion température camera starlight

Message par cedricmaret » 21 nov. 2020, 21:12

re,

Oui effectivement cela arrive avec un autre logiciel "maxim dl 6"

merci

cedric

Eric LE CHEVALLIER
Messages : 110
Enregistré le : 10 août 2018, 11:07

Re: probleme de gestion température camera starlight

Message par Eric LE CHEVALLIER » 22 nov. 2020, 17:42

Tu devrais contacter le revendeur pour lui signaler le problème

cedricmaret
Messages : 23
Enregistré le : 12 déc. 2010, 00:39

Re: probleme de gestion température camera starlight

Message par cedricmaret » 22 nov. 2020, 19:18

Bonjour,

Entre temps j'ai pris contacte avec starlight qui m'on répondu que ma caméra conportait un system d'auto refroidissement (courant de froids inférieur de quelques degrés en dessous de la température ambiante) et que le seul moyen de remonter la température était d'utilisé l'auto-réchauffe de la caméra d'ou la lenteur de cette procédure.

Pour info aujourd'hui j'ai refais un test en débranchant le second cable d'alim qui dé-serre le deuxième ventillateur et là cela a fonctionné beaucoup mieux (bizard) "monté et descente entre -10 et 5° a partir de la température de connexion c'est a dire en partant de 10°".

Cordialement

cedric

Répondre