Attention avec les APN CANON

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Attention avec les APN CANON

Message par Cyril Cavadore » 23 oct. 2009, 00:29

Bonjour,
J'ai eu un message il y a qq jours mais je me souvient plus de qui, avec ceci lors de la connexion d'un APN a PRISM :

Message :
PORT IN USE

Image

Il faut fermer la fenetre de gauche, attendre 20s et recommencer la connexion sous PRISM.

je profite pour signaler un petit bug avec les APN qui sortent des images sur 14 bits ... un message ennuyant que je viens d'enlever.

Merci
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

pierre_charpentier

Re: Attention avec les APN CANON

Message par pierre_charpentier » 23 oct. 2009, 19:32

Bonsoir Cyril, bonjour à tous,

C'est peut-être à mon message sur le Canon 450D que tu fais allusion ?
Est-ce que tu as vu aussi le pb qui faisait que je n'arrivais pas à pointer l'étoile de foc ?

A plus

Pierre

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Attention avec les APN CANON

Message par Cyril Cavadore » 23 oct. 2009, 21:58

pierre_charpentier a écrit :Bonsoir Cyril, bonjour à tous,
Est-ce que tu as vu aussi le pb qui faisait que je n'arrivais pas à pointer l'étoile de foc ?
C'est à dire ?
CC
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

pierre_charpentier

Re: Attention avec les APN CANON

Message par pierre_charpentier » 25 oct. 2009, 10:11

Oui, je n'ai pas été très précis parce que ça faisait partie d'un ancien message, je le reprends ci-dessous pour plus de clarté !

Merci et a plus

Pierre


EOS 450 D, Acquisition et focalisation
par pierre_charpentier » 20 Sep 2009, 20:09

Bojour à tous,

J'ai rencontré cet après-midi un problème en essayant de faire une démo de la focalisation qui est maintenant dans Prism 7 pour les APN. Je précise tout des uite qu'avec mon Canon 350D, ça marche nickel.
C'est une des nouvelles fonctions les plus importantes pour faire passer mon ami possesseur du 450D à Prism 7 (il est toujours en V6).

Le driver Canon est bien installé et c'est bien le disque livré avec le 450D (V17). La librairie LOAD APN.DLL est celle de la dernière mise à jour. l'OS est XP Home SP3 et le PC a 768 Mo de RAM.

La reconnaissance de l'appareil se passe bien, à une bizarrerie près, quand je demande 3" de pose dans Prism, l'appreil affiche 2,5 " (3" ne semble pas normalisé dans le 450D ?).

Dès que je déclenche une photo, au moment de l'affichage dans Prism, j'ai un message d'erreur "Erreur dans la récupération de l'image -> Erreur de vérification d'étendue"
Ensuite si je clique OK dans la boite de dialogue de l'erreur et que je continue pour faire la focalisation, au moment ou je veux montrer l'étoile avec le curseur et bien je n'ai pas le curseur donc impossible de choisir l'étoile

J'ai tout revérifié an remettant mon 350D à la place et ça marche bien.
J'utilise le choix "nouveau SDK", de toutes façons, je n'ai pas le choix avec le 450D sinon, il n'est pas reconnu.

La différence que je vois au niveau des fichiers RAW entre le 350D et le 450D, c'est que ceux du 450D sont codés sur 14 bits. Peut-être une piste ?

A plus

Pierre Charpentier
www.astrosurf.com/pcharpentierpierre_charpentier

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Attention avec les APN CANON

Message par Cyril Cavadore » 25 oct. 2009, 23:18

Erreur dans la récupération de l'image -> Erreur de vérification d'étendue"
Oui, il y avait un bug avec ca, j'ai corriigé le probleme dans la 7.2.14, grace a l'aide de JF Pittet.

Cyril
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

pierre_charpentier

Re: Attention avec les APN CANON

Message par pierre_charpentier » 05 déc. 2009, 12:59

Bonjour à tous,
Je confirmle que le souci rencontré avec le CANON 450D a bien disparu. J'ai pu retester récemment avec l'APN du copain, du coup, il a acheté PRISM 7 !

Merci et à plus

Piere

REVOL JEAN-PIERRE
Messages : 4
Enregistré le : 08 sept. 2019, 07:37

Re: Attention avec les APN CANON

Message par REVOL JEAN-PIERRE » 14 oct. 2019, 19:03

BONJOUR!

moi, je ne suis qu'au début ! avec PRISM !!!
je possède un monture losmandy g11 gémini II et comme imageur un APN CANON 450D
comment se fait la liaison avec PRISM?
autant pour faire reconnaître une petite camera ZWO ce fut très facile, pour le CANON , je sèche et je galère
comment se font les branchements sachant que je sors en USB de mon canon
dois je passer par le GEMINI (comme la ZWO) ou directement sur l'ordinateur

Ayant une faible expérience je lance une bouteille à la mer, yc vers ceux qui possèdent la même monture
merci

Jean Pierre
Cavaillon
Vaucluse

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Attention avec les APN CANON

Message par Cyril Cavadore » 15 oct. 2019, 04:47

Ben c'est pourtant simple.
Connecter l'APN au PC avec un cable USB, et choisir la bonne camera dans la liste des cameras supportés par PRISM.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

REVOL JEAN-PIERRE
Messages : 4
Enregistré le : 08 sept. 2019, 07:37

Re: Attention avec les APN CANON

Message par REVOL JEAN-PIERRE » 23 oct. 2019, 04:12

Bonjour Cyril
effectivement c'est tout simple....
toutefois j'ai du télécharger une version antérieure de EOS Utility pour que ça marche (version V2.14.20.0)
celle que j'avais ne fonctionnais pas et j'ai lu dans le forum que quelqu'un avait eu les mêmes difficultés
grace au forum j'ai donc pu me dépanner
bon à savoir!
Jean Pierre

Philipe Vincent
Messages : 3
Enregistré le : 25 févr. 2020, 11:05

Re: Attention avec les APN CANON

Message par Philipe Vincent » 01 mars 2020, 17:04

Bonjour
Si je comprends bien, PRISM10 ne fonctionne pas sans EOS Utility pour un Canon 5D mIV ? je galère depuis un moment.... Merci
Philpe

Répondre