Reprise d'Obs. Autos suite à une gestion d'erreur ?

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Répondre
Soulier jf
Messages : 394
Enregistré le : 06 juil. 2009, 13:19

Reprise d'Obs. Autos suite à une gestion d'erreur ?

Message par Soulier jf » 18 juin 2019, 03:29

Bonjour.

C'est la deuxième fois que cela m'arrive... donc reproductible.
V10.3.56.442, MCMT32, ST8XME, W10.

L'objet en fin de session via les Obs. Autos est trop bas.
Prism applique la procédure d'urgence (gestion d'erreur), c'est à dire un Park sans couper les com. ni remonter la T° de la cam.
Jusqu'à maintenant, RAS.

Je relance, 20 minutes plus tard, les mêmes Obs. Autos avec la même dernière cible de mon programme (désormais accessible en hauteur).
Le pointage se fait bien (déparking)...et au moment de faire la première image pour l'astrométrie
de recalage, il y a un retour d'erreur de la cam.
"Erreur fatale, impossible de lire l'image provenant de la caméra principale !"
Les Obs. Autos seront à nouveau détruites.

Est-ce un bug ?
On ne peut reprendre la même session après une "gestion d'erreur" dans les Obs. Autos ?
Merci.

JF

Le log en 2 temps :


TU 2019-06-18 00h41m20.670s : Hauteur du Soleil : -16.9°
TU 2019-06-18 00h41m20.677s : Soleil en "montée"
TU 2019-06-18 00h41m20.684s : [Telescope] Déplace le télescope sur cet objet -> 29P/Schwassmann-W...
TU 2019-06-18 00h41m20.690s : [Telescope] Pointage sur ALPHA= 00h50m28s DELTA=+13°22'08''
TU 2019-06-18 00h41m20.697s : Erreur fatale : [Telescope] FATAL pointage trop bas demandé ! Hauteur = 0.0° RA=00h50m28s DEC=+13°22'08''
TU 2019-06-18 00h41m20.706s : [Meteo] : Processus de watchdog détruit
TU 2019-06-18 00h41m20.712s : Execute la procédure de gestion d'erreur !
TU 2019-06-18 00h41m20.720s : [Err. Management] Tente de parker le télescope...
TU 2019-06-18 00h41m20.730s : [Telescope] Parking du telescope en cours...
TU 2019-06-18 00h41m20.738s : [Telescope] début parking à AZ=175.0° ELV=30.0°
TU 2019-06-18 00h42m04.479s : [Telescope] Telescope parké!
TU 2019-06-18 00h42m04.486s : Fin de l'observation automatique.
TU 2019-06-18 00h42m04.492s : --------------------------------------------------------------------------------------------------------
TU 2019-06-18 00h42m04.504s : Le processus d'observation auto a été détruit !


TU 2019-06-18 01h02m20.545s : --------------------------------------------------------------------------------------------------------
TU 2019-06-18 01h02m20.554s : Démarrage de l'observation automatique.
TU 2019-06-18 01h02m20.568s : Va démarrer le matériel immédiatement
TU 2019-06-18 01h02m20.578s : Actions de début d'observations annulées par l'utilisateur !
TU 2019-06-18 01h02m20.588s : Système de focalisation : RoboFocus.Focuser
TU 2019-06-18 01h02m20.595s : Roue à filtres : Interne Caméra SBIG
TU 2019-06-18 01h02m20.601s : Système de position de telescope : MCMT32 DLL version 4.4.1.24
TU 2019-06-18 01h02m20.609s : Système de pilotage de telescope : MCMT32 DLL version 4.4.1.24
TU 2019-06-18 01h02m20.665s : Pas de système dome/abri.
TU 2019-06-18 01h02m20.699s : Pas de station météo.
TU 2019-06-18 01h02m20.705s : Pas de système de mesure de couverture nuageuse.
TU 2019-06-18 01h02m20.712s : Camera primaire : SBIG ST-8 3 CCD Camera
TU 2019-06-18 01h02m20.718s : Monture Allemande détectée : retournement au méridien possible
TU 2019-06-18 01h02m20.724s : La matériel a été démarré, attend les bonnes conditions
TU 2019-06-18 01h02m20.734s : [Telescope] Vérification du status de parking du telescope
TU 2019-06-18 01h02m20.785s : [Telescope] Telescope était parké, il est maintenant déparké !
TU 2019-06-18 01h02m21.790s : Durée des poses totales (H:M:S) -> 01:40:00
TU 2019-06-18 01h02m21.797s : Soleil en "montée"
TU 2019-06-18 01h02m21.803s : [Telescope] Déplace le télescope sur cet objet -> 29P/Schwassmann-W...
TU 2019-06-18 01h02m21.809s : [Telescope] Pointage sur ALPHA= 00h50m28s DELTA=+13°22'08''
TU 2019-06-18 01h03m07.803s : [Telescope] Pause de 10s pour rattrapage des jeux
TU 2019-06-18 01h03m18.266s : [Telescope] Tube coté Ouest du pied visant l'Est
TU 2019-06-18 01h03m18.292s : [Filtres] requis n°4
TU 2019-06-18 01h03m18.312s : [Filtres] En cours : n°4
TU 2019-06-18 01h03m18.319s : [Filtres] Pas de changement de filtre requis
TU 2019-06-18 01h03m18.324s : [Télescope] Un retournement de monture n'a pas été signalé
TU 2019-06-18 01h03m18.332s : [Astrométrie] Initiée par le pointage
TU 2019-06-18 01h03m18.339s : [Astrométrie] Début de calibration astrométrique (acquisition d'image)
TU 2019-06-18 01h03m18.346s : [Astrométrie] Remise sur le filtre de référence
TU 2019-06-18 01h03m18.355s : [Filtres] Sauve la position courante -> n°4
TU 2019-06-18 01h03m18.412s : [Filtres] requis n°4
TU 2019-06-18 01h03m18.419s : [Filtres] En cours : n°4
TU 2019-06-18 01h03m18.450s : [Filtres] Pas de changement de filtre requis
TU 2019-06-18 01h03m18.457s : [Camera] Retour en mode "FULL FRAME"
TU 2019-06-18 01h03m18.462s : [Camera] Taille image CCD X1=1 Y1=1 X2=1530 Y2=1020
TU 2019-06-18 01h03m18.469s : [Camera] Prepare une pose BinX=1 BinY=1 MiroirX=0 MiroirY=1 Qtour=0 Pose=15.00 sec
TU 2019-06-18 01h03m18.969s : [Camera] Pose démarrée !
TU 2019-06-18 01h03m38.904s : [Camera] Erreur fatale, impossible de lire l'image provenant de la caméra principale !
TU 2019-06-18 01h03m38.914s : [Astrométrie] Catalogue UCAC 4 : C:\Program Files (x86)\PRiSM v10\u4b\
TU 2019-06-18 01h03m38.920s : Cette image n'a pas de coordonées ALPHA-DELTA valides ou renseignées !
TU 2019-06-18 01h03m38.930s : [Astrométrie] Avertissement !! L'astrometrie a échouée sur cet objet -> 29P/Schwassmann-W...
TU 2019-06-18 01h03m38.940s : [Telescope] OK, pas de passage au méridien pendant la pose
TU 2019-06-18 01h03m38.949s : [Camera] Prépare une pose de 60.0 sec, en binning 1x1
TU 2019-06-18 01h03m38.955s : [Camera] Taille image CCD X1=1 Y1=1 X2=1530 Y2=1020
TU 2019-06-18 01h03m38.962s : [Camera] Prepare une pose BinX=1 BinY=1 MiroirX=0 MiroirY=1 Qtour=0 Pose=60.00 sec
TU 2019-06-18 01h03m39.428s : [Camera] Pose démarrée !
TU 2019-06-18 01h03m55.186s : [Camera] La pose va être abandonnée !
TU 2019-06-18 01h03m55.463s : 29P/Schwassmann-W... a été effectué à hauteur de (0/100) -> 0.0% Boucle n°1
TU 2019-06-18 01h03m55.489s : Tous les champs ont été balayés !
TU 2019-06-18 01h03m55.499s : [Meteo] : Processus de watchdog détruit
TU 2019-06-18 01h03m55.506s : Actions de fin de séquenceur non éxécutées !
TU 2019-06-18 01h03m55.517s : Fin de l'observation automatique.
TU 2019-06-18 01h03m55.534s : --------------------------------------------------------------------------------------------------------
TU 2019-06-18 01h03m55.556s : Le processus d'observation auto a été détruit !

Soulier jf
Messages : 394
Enregistré le : 06 juil. 2009, 13:19

Re: Reprise d'Obs. Autos suite à une gestion d'erreur ?

Message par Soulier jf » 29 juin 2019, 02:28

... petites variantes supplémentaires.

- Quand la case de la procédure d'urgence est décoché dans les obs. autos, et que ces dernières avortes car la cible est trop sur l'horizon, si je relance une acquisition manuellement juste derrière, c'est tout Prism qui plante.

- Idem, quand la case de la procédure d'urgence est décoché dans les obs. autos, et que ces dernières avortes car la cible est trop sur l'horizon, et que je coupe les obs.autos, si je relance une acquisition manuellement juste derrière, là aussi c'est tout Prism qui plante.

Merci.
JFS

Soulier jf
Messages : 394
Enregistré le : 06 juil. 2009, 13:19

Re: Reprise d'Obs. Autos suite à une gestion d'erreur ?

Message par Soulier jf » 09 nov. 2019, 09:43

Bonjour.
Je relance ce post, car je viens d'avoir les mêmes anomalies avec un setup différent.
ATIK 314L+, MCMT 2, W7, dernière version Prism.
Park d'urgence pour objet trop bas, relance des obs. autos impossible, Prism plante entièrement.
Merci.
JFS

Cyril Cavadore
Messages : 3923
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Reprise d'Obs. Autos suite à une gestion d'erreur ?

Message par Cyril Cavadore » 10 nov. 2019, 03:14

Des que j'ai acces a un setup d'obs auto, je regarderais ca.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Soulier jf
Messages : 394
Enregistré le : 06 juil. 2009, 13:19

Re: Reprise d'Obs. Autos suite à une gestion d'erreur ?

Message par Soulier jf » 01 janv. 2020, 19:12

Merci Cyril...
Pour info, depuis ce message, j'ai eu de nouveau plusieurs fois cette anomalie.
JFS

Répondre