Gestion de la température cmos

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Répondre
Eric LE CHEVALLIER
Messages : 93
Enregistré le : 10 août 2018, 11:07

Gestion de la température cmos

Message par Eric LE CHEVALLIER » 29 mars 2020, 10:05

Bonjour ,
Je rencontre un problème récurrent à la fin de mes séances photos , la remontée de la température que je le fasse manuellement ou en automatique ne fonctionne pas , la T° reste bloqué à-15° et pas moyen de forcer .
Cela va même par moment provoquer l’arrêt de Prism avec le message de windows ( Prism a cessé de fonctionner )
je suis obligé de relancer prism pour à nouveau faire remonter la T° sur l'Asi 294 mc pro.

Merci de votre aide
Eric

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Gestion de la température cmos

Message par Cyril Cavadore » 30 mars 2020, 23:13

Ca ressemble a un pb de cable USB ... ou de trop de HUBS entre le PC et la camera.
Avec les ZWO ca marche tres bien
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Eric LE CHEVALLIER
Messages : 93
Enregistré le : 10 août 2018, 11:07

Re: Gestion de la température cmos

Message par Eric LE CHEVALLIER » 31 mars 2020, 10:59

Bonjour Cyril ,

j'ai deux hub usb 3 avec 4 entrées qui sont en fonction , peut être que je devrais relier la caméra directement à un cable usb 3 sans passer par le hub .
A tester et je ferai un retour
Merci
Eric

Eric LE CHEVALLIER
Messages : 93
Enregistré le : 10 août 2018, 11:07

Re: Gestion de la température cmos

Message par Eric LE CHEVALLIER » 31 mars 2020, 17:44

Je viens de faire des essais en branchant l'Asi sur un cable rallonge usb3 de 5m et Prism ne détecte pas la caméra !
Par contre en passant par un hub us3 alimenté , ka caméra est de nouveau reconnu .
Ayant 4 entrées sur le hub je vais regrouper les connexions prioritaires sur un seul .

Eric

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Gestion de la température cmos

Message par Cyril Cavadore » 02 avr. 2020, 19:11

ATTENTION
En USB 3, les rallonges USB3 c'est tres touchy avec les ZWO ... et pire avec les QHY.
Ca depend des PC en plus. Il faut toujours relier les rallonges aux connecteurs USB qui sont soudés sur la carte mere.
J'en ai essayé qq une avant d'en avoir une bonne.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Eric LE CHEVALLIER
Messages : 93
Enregistré le : 10 août 2018, 11:07

Re: Gestion de la température cmos

Message par Eric LE CHEVALLIER » 03 avr. 2020, 15:06

Malgré une rallonge us3 de très bonne qualité j'ai du me résigner à passer par le HUB usb3 où j'ai regroupé les connexions car Prism ne détecte pas l'asi .
De plus j'ai constaté que si j'effectuais la remonté de la T° d'un seul coup sans passer par palier de 5° ça fonctionne bien pour le moment .

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Gestion de la température cmos

Message par Cyril Cavadore » 06 avr. 2020, 07:17

Malgré la rallonge en question ca peut ne pas marcher.
J'ai une tres grosse experience la dessus, et je pourrais mettre un guide (en anglais) sur comment se débarrasser de ces pbs.
C'est un pc portable ou de bureau ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Eric LE CHEVALLIER
Messages : 93
Enregistré le : 10 août 2018, 11:07

Re: Gestion de la température cmos

Message par Eric LE CHEVALLIER » 06 avr. 2020, 13:29

Bonjour Cyril ,

C'est un pc de bureau dédié ( processeur I5 3gb et 16go de mémoires )
j'avais lu quelques part qu'il fallait dans la gestion des périphériques au niveau des ports USB décocher la case : Autoriser le port usb à se mettre en veille
je les fais sur tous les ports usb mais je ne sais pas si cela a une incidence .

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Gestion de la température cmos

Message par Cyril Cavadore » 07 avr. 2020, 06:24

Se connecter sur les ports soudés a la carte mère, éviter les prises sur les façades avant de ces PC.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

florent_poiget
Messages : 77
Enregistré le : 22 mai 2016, 20:29

Re: Gestion de la température cmos

Message par florent_poiget » 11 avr. 2020, 15:19

Hello,

Avec ma ASI183MM PRO, j'utilise une rallonge USB 3.0 de 15m amplifiée & alimentée, et aucun soucis avec PRISM v10.

J'ai pris cette rallonge :

https://www.touslescables.com/b.php?a=B ... Voi&h=1166

Pas de perte de connexion, chargements très rapide des images.

J'utilise pratiquement que du câblage de chez ROLINE aussi bien avec mes ZWO qu'avec ma G4-16000.

A++

Florent
Florent POIGET Fine Art Photography : http://www.poigetdigitalpics.com
CCD Ciel Profond / Ouest Américain / Paysages en Infrarouge couleur

Répondre