Autoguidage ASI 120MM

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Répondre
MOREAU Daniel
Messages : 7
Enregistré le : 20 août 2018, 19:04

Autoguidage ASI 120MM

Message par MOREAU Daniel » 14 avr. 2020, 09:39

Sous ASCOM mode pulseguide, Windows 10, AZEQ5, mode PC direct, plantage récurrent avec une ASI 120 en guideur. Le mode arrêt du guidage est inopérant et plante le système, il n'est plus possible de sortir de PRISM qui renvoie un message "fermez le guidage". Cet arrêt impossible est identique avec une autre camera de guidage ASI 178.
Au redémarrage (après intervention du gestionnaire de tache) ça recommence. Comment en sortir ?

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Autoguidage ASI 120MM

Message par Cyril Cavadore » 14 avr. 2020, 22:39

trop peu d'informations ...
Se referer a ma signature.
Quelle version de prism ?
Quelle version d'asi 120 ? Une recente ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

MOREAU Daniel
Messages : 7
Enregistré le : 20 août 2018, 19:04

Re: Autoguidage ASI 120MM

Message par MOREAU Daniel » 15 avr. 2020, 18:02

Prism version light, dernière mise à jour il y a deux jours.
Camera ASI 120 MC un peu ancienne.

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Autoguidage ASI 120MM

Message par Cyril Cavadore » 16 avr. 2020, 06:58

essayer la camera avec le logiciel zwo pd des heures en mode vidéo et voir si le mode vidéo s’arrête ou pas.
S'il s’arrête c'est un pb materiel, de driver ou de port USB.
Essayer aussi en ascom pour voir.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Thomas Bexant
Messages : 91
Enregistré le : 13 févr. 2012, 13:22

Re: Autoguidage ASI 120MM

Message par Thomas Bexant » 20 avr. 2020, 14:57

Bonjour,
J'ai eu des soucis avec cette caméra au départ. Elle n'aime pas être sur un HUb d'une autre caméra zwo. J'ai maintenant deux cables usb (rallonges) et aucun souci. Si ça peut aider.
Bon cieux
Thomas Bexant
10micron 1000 - Newthom 250 F/4
Nomade du Nord

Répondre