Atik One 6 + Prism

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
EGON Alexandre
Messages : 23
Enregistré le : 22 avr. 2019, 19:47

Re: Atik One 6 + Prism

Message par EGON Alexandre » 10 mai 2020, 19:26

Merci Cyril,
J'essayerai fin de semaine prochaine, je repasserai pour donner des nouvelles.

Cyril Cavadore
Messages : 3938
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Atik One 6 + Prism

Message par Cyril Cavadore » 10 mai 2020, 19:51

Il semble que le pb de prism qui ne se lance soit lié au fait que vous utilisez une version de demo.
J'ai corrigé, mais vous etes en mode eval ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

EGON Alexandre
Messages : 23
Enregistré le : 22 avr. 2019, 19:47

Re: Atik One 6 + Prism

Message par EGON Alexandre » 11 mai 2020, 17:06

Une version démo? :o
J'ai acheté la licence il y a 1 an, la version avancée + dongle. Prism est installé sur un seul PC, j'ai posté un sujet il n'y a pas longtemps parce que ma clé avait disparue suite à une mise à jour..
Actuellement j'ai la dernière version, 10.4.2. du mois de mai.

Cyril Cavadore
Messages : 3938
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Atik One 6 + Prism

Message par Cyril Cavadore » 12 mai 2020, 00:43

C'est juste une question.
Cela fonctionne la ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

EGON Alexandre
Messages : 23
Enregistré le : 22 avr. 2019, 19:47

Re: Atik One 6 + Prism

Message par EGON Alexandre » 12 mai 2020, 16:29

Je n'ai pas encore essayé, normalement je teste fin de semaine, je vous tiens au courant..

EGON Alexandre
Messages : 23
Enregistré le : 22 avr. 2019, 19:47

Re: Atik One 6 + Prism

Message par EGON Alexandre » 16 mai 2020, 20:06

Bonsoir Cyril,
J'ai refait un essais aujourd'hui avec la deuxième MAJ que vous m'avez mis en lien, quand je copie/colle et remplace le fichier Prism.exe ça ne fonctionne toujours pas. Même quand j'essaye d'ouvrir Prism en tant qu'administrateur, Windows joue un son et Prism ne s'ouvre pas..

Cyril Cavadore
Messages : 3938
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Atik One 6 + Prism

Message par Cyril Cavadore » 18 mai 2020, 15:28

C'est windows qui refuse le démarrage. Y a t il un message d'erreur ?
Désactiver l'anti virus SVP
Aller voir aussi dans le gestionnaire d'évènement de windows.
Il faut mettre prism.Exe dans le bon repertoire.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

EGON Alexandre
Messages : 23
Enregistré le : 22 avr. 2019, 19:47

Re: Atik One 6 + Prism

Message par EGON Alexandre » 21 mai 2020, 12:25

L'antivirus est désactivé, comme écrit précédemment je ne me trompe pas de répertoire (C/Programmes (x86)/PRiSM v10)
ci-après l'observateur d'évènement de Windows
8.JPG
9.JPG
10.JPG

EGON Alexandre
Messages : 23
Enregistré le : 22 avr. 2019, 19:47

Re: Atik One 6 + Prism

Message par EGON Alexandre » 21 mai 2020, 12:50

Pour en revenir aux caméras (One+GP), j'ai fait un essais hier soir sur le ciel..
Je précise que je n'ai utilisé que les câbles d'origine, directement sur une prise USB2 du PC (pas de hub)
C'était le premier essais donc il m'a fallut faire la focalisation des deux caméras. La manip m'a pris quelques minutes à l'aide d'un Bahtinov pour aller vite, ensuite une astrométrie, pointage sur NGC 7023, calibration avec la GP, puis autoguidage (poses de 0.5s, agressivité à 0.1)
Tout allait bien, trop bien peut être..
Je lance une séquence de 5 x 900s, la première image arrive, superbe ;)
La deuxième pose démarre et au bout de deux minutes je vois que la GP est bloquée en lecture.

Depuis que j'ai ce kit (One+GP) et tous les essais soldés par un échec, j'ai le sentiment que le problème ce situe au niveau de la GP dans Prism, puisqu'avec Artemis tout roule ça ne devrait pas être une défaillance matérielle.. elle est neuve.
3.JPG
4.JPG
5.JPG
6.JPG
J'ai beau cliquer sur abandon, la GP est figée, en revanche la One continue à bien se comporter jusqu'à ce que je doive la déconnecter et par conséquent provoquer l'extinction de Prism..
J'ai fait 4 tentatives dans la nuit, à chaque fois ce sont les mêmes symptômes.

Cyril Cavadore
Messages : 3938
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Atik One 6 + Prism

Message par Cyril Cavadore » 25 mai 2020, 15:55

Y a des "logs" détaillés qui permettent de comprendre ce qu'il se passe.
je demander a Atik comment faire.
Essayer aussi cette GP en mode ASCOM.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre