Absence de retournement au méridien en Obs Auto

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Répondre
David Augustin
Messages : 26
Enregistré le : 02 nov. 2017, 20:10

Absence de retournement au méridien en Obs Auto

Message par David Augustin » 27 juin 2020, 15:46

Bonjour,

J'ai constaté depuis plusieurs nuits l'absence de retournement au méridien en Observation Automatique avec mon EQ8. L'ordre est donné mais rien ne se produit (copie écran ci-dessous). L'erreur est détectée et la procédure de sécurité pour éviter de cogner contre le pied enclenchée.
Obs Auto 26-06-2020.JPG
Tout a parfaitement fonctionné pendant près de deux ans, je n'ai a priori rien modifié dans les réglages. Le retournement auto au méridien dans les réglages d'Eqmod est bien coché. J'ai tout de même chercher de nombreuses fois sans trouver d'anomalie et ayant une seconde monture EQ8 qui retourne parfaitement au méridien et qui présente les mêmes réglages, je ne vois plus trop quoi faire de plus...

Auriez-vous des suggestions?

Je rajouterai que tout fonctionne parfaitement bien en dehors de ce problème.

Merci d'avance.

David Augustin

Prism version avancée 10.4.2.518
EQASCOM v200q
AscomPlatform 6.4

Patrice Le Guen
Messages : 243
Enregistré le : 19 janv. 2014, 18:06
Localisation : Toulon
Contact :

Re: Absence de retournement au méridien en Obs Auto

Message par Patrice Le Guen » 27 juin 2020, 16:55

Bonjour,

J'ai recherché cette anomalie dans l'historique des mes log de l'OBS-AUTO (voir ci-dessous). En fait la monture exécute le retournement comme en témoigne la dernière ligne de mon log. Vous serait-il possible de restituer un log avec 2 lignes de plus comme le montre mon exemple ?

TU 2018-02-08 03h49m57.942s : Image d'itération réalisée -> [52/1000]
TU 2018-02-08 03h49m57.952s :
TU 2018-02-08 03h49m57.962s : Hauteur du Soleil : -32.1°
TU 2018-02-08 03h49m57.970s : [Foc] Intervalle de temps à 9.5 min, pour toute les 60.0 min
TU 2018-02-08 03h49m57.981s : [Guidage] Préparation d'attente du système de guidage
TU 2018-02-08 03h49m57.990s : [Telescope] La pose prévue va se terminer au delà du AH max = 0.50 h > 0.50 h
TU 2018-02-08 03h49m57.999s : [Telescope] Pointe après le méridien à RA= 12h55m27s DEC=-05°47'21'' le retournement doit se faire !
TU 2018-02-08 03h49m58.008s : [Telescope] Pointage sur ALPHA= 12h55m27s DELTA=-05°47'21''
TU 2018-02-08 03h55m46.727s : [Telescope] Pause de 10s pour rattrapage des jeux
TU 2018-02-08 03h55m57.767s : [Telescope] Tube coté Ouest du pied visant l'Est
TU 2018-02-08 03h56m02.776s : [Telescope] Le retournement ne s'est pas effectué, la configuration de la monture n'est pas correcte, abandonne cet objet par sécurité !
TU 2018-02-08 03h56m02.785s : [Telescope] La pose prévue va se terminer au delà du AH max = 0.61 h > 0.50 h
TU 2018-02-08 03h56m02.796s : [Telescope] Pointe après le méridien à RA= 13h01m33s DEC=-05°47'24'' le retournement doit se faire !
TU 2018-02-08 03h56m02.805s : [Telescope] Pointage sur ALPHA= 13h01m33s DELTA=-05°47'24''
TU 2018-02-08 04h02m26.877s : [Telescope] Pause de 10s pour rattrapage des jeux
TU 2018-02-08 04h02m37.714s : [Telescope] Tube coté Est du pied visant l'Ouest
TU 2018-02-08 04h02m42.738s : [Telescope] Mouvement sidéral arrêté !
TU 2018-02-08 04h02m43.322s : [Telescope] Suivi stoppé pour attente passage au méridien
TU 2018-02-08 04h02m44.335s : [Telescope] Suivi repris
TU 2018-02-08 04h02m44.344s : [Telescope] Fin d'attente repointage sur l'objet...
TU 2018-02-08 04h02m44.354s : [Telescope] Pointage sur ALPHA= 12h56m11s DELTA=-05°47'22''
TU 2018-02-08 04h03m01.938s : [Telescope] Pause de 10s pour rattrapage des jeux
TU 2018-02-08 04h03m12.792s : [Telescope] Tube coté Est du pied visant l'Ouest
TU 2018-02-08 04h03m12.801s : [Télescope] Un retournement de monture a été signalé

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Absence de retournement au méridien en Obs Auto

Message par Cyril Cavadore » 27 juin 2020, 17:15

Quelles lignes ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

David Augustin
Messages : 26
Enregistré le : 02 nov. 2017, 20:10

Re: Absence de retournement au méridien en Obs Auto

Message par David Augustin » 27 juin 2020, 20:30

Je vous mets l'ensemble du fichier log.
Obsauto__UTC_2020-06-26__20h53m39s.pdf
(160.85 Kio) Téléchargé 38 fois

Patrice Le Guen
Messages : 243
Enregistré le : 19 janv. 2014, 18:06
Localisation : Toulon
Contact :

Re: Absence de retournement au méridien en Obs Auto

Message par Patrice Le Guen » 27 juin 2020, 21:49

Les deux lignes qui m'intéresse sont les suivantes.
TU 2020-06-26 21h45m14.945s : [Telescope] Tube coté Ouest du pied visant l'Est
TU 2020-06-26 21h45m19.956s : [Telescope] Le retournement ne s'est pas effectué, la configuration de la monture n'est pas correcte, abandonne cet objet par
sécurité !

Car dans ma configuration au lieu de "Le retournement ne s'est pas effectué..." j'avais "Un retournement de la monture a été signalé". J'en déduis donc que le problème posé est différent du mien.
Du coup je pense à une déconnexion intempestive et aléatoire de la monture en raison d'un problème de connectique ou de câblage électrique qu'il faudrait vérifier par exemple en permuttant avec les câbles de la monture EQ8 qui fonctionne.

David Augustin
Messages : 26
Enregistré le : 02 nov. 2017, 20:10

Re: Absence de retournement au méridien en Obs Auto

Message par David Augustin » 27 juin 2020, 23:26

C'est systématiquement lors de la phase du retournement au méridien quand l'ordre est envoyé. Par conséquent, je ne pense pas que ce soit un problème de connexion mais je n'ai pas les compétences pour l'affirmer.

Tout est en remote donc je voudrais d'abord explorer toutes les pistes concernant le logiciel et les réglages divers.

Laurent Bernasconi
Messages : 451
Enregistré le : 18 juin 2009, 22:24
Localisation : Observatoire des Engarouines (Vaucluse)
Contact :

Re: Absence de retournement au méridien en Obs Auto

Message par Laurent Bernasconi » 28 juin 2020, 07:54

Pour info, ce n'est pas Prism qui ordonne un retournement, mais uniquement le driver de la monture, voir le programme de la monture elle meme.
Il n'existe aucune commande sous ASCOM permettant de dire à la monture, "fait un retournement".
Par contre Prism détectant un retournement possible suivant les informations donné par l'utilisateur, peut provoquer un pointage au delà de l'angle horaire choisi par l'utilisateur, ce qui va provoquer un pointage avec retournement.
Il faut bien comprendre ca quand on chercher a régler un probleme de ce type.

Laurent Bernasconi
Laurent Bernasconi
Janus Team
http://team-janus.astrosurf.com/

David Augustin
Messages : 26
Enregistré le : 02 nov. 2017, 20:10

Re: Absence de retournement au méridien en Obs Auto

Message par David Augustin » 28 juin 2020, 10:19

Bonjour Laurent,

Avant de te lire ce matin, j'ai trouvé cette nuit un ancien échange de messages sur un sujet proche où Cyril expliquait en effet cela, que Prism peut forcer le retournement au méridien quand il est dépassé mais que le logiciel natif doit induire ce retournement en premier lieu à l'arrivée au méridien. J'ai donc coché cette possibilité dans Eqmod. Pour cela il faut cliquer sur l'icone "Limites monture" puis cocher la case "Inversion méridien Auto", ceci en complément de la case "Autoriser inversion méridien Auto" dans les réglages Eqmod. J'ai vérifié visuellement et en effet à la seconde où le méridien est atteint, l'inversion se fait.

Il n'empêche que jusque récemment sur cette EQ8 et encore à l'actuel sur la seconde EQ8, sans cocher cette case, Prism gérait ou gère correctement le retournement après le dépassement du méridien. Il y a donc une petit "anomalie" que je n'arrive pas à comprendre.

Merci bien.

Répondre