Question sur le pulseguide ASCOM

Tout ce qui concerne la gestion des instruments dans PRiSM.
L'observation automatique est incluse dans ce forum.
Répondre
Denis Fradet
Messages : 148
Enregistré le : 20 juin 2009, 16:19

Question sur le pulseguide ASCOM

Message par Denis Fradet » 18 avr. 2013, 16:21

Bonjour,

J'ai fait quelque essais de guidage avec le pulse-quide ASCOM, qui fonctionne bien, sauf que la calibration ne se passe pas parfaitement, j'ai remarqué que les étoiles sont allongées, un coup en DA un coup en Dec, alors qu'en passant par le port ST-4 elle sont normales.

Serait-ce un problème avec la qualibration de prism qui déclencherait l'acquisition avant que le pulseguide soit fini ? Ou bien cela vient du driver ASCOM (EQ6 et vesion 1.13) qui ne met pas à jour IsPulseGuiding correctement.

A propos des driver ASCOM, parfois quand le PC sature, Prism perd la connexion avec le driver ASCOM, et là c'est la cata, serait-il possible d'avoir un sursis avant que Prism perde la connexion, en d'autres mots faire quelques autres tentative pour retrouver les donnée du driver, par exemple 2-3 secondes.

Cordialement.

Cyril Cavadore
Messages : 3955
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Question sur le pulseguide ASCOM

Message par Cyril Cavadore » 21 avr. 2013, 02:58

EQ 6
Serait-ce un problème avec la qualibration de prism qui déclencherait l'acquisition avant que le pulseguide soit fini ? Ou bien cela vient du driver ASCOM (EQ6 et vesion 1.13) qui ne met pas à jour IsPulseGuiding correctement.
Pour le voir, il y a un Log de tout les appels ASCOM dans EQMod
A propos des driver ASCOM, parfois quand le PC sature, Prism perd la connexion avec le driver ASCOM, et là c'est la cata, serait-il possible d'avoir un sursis avant que Prism perde la connexion, en d'autres mots faire quelques autres tentative pour retrouver les donnée du driver, par exemple 2-3 secondes.
PC sature de ?
Perd la connexion ? qui perds la connexion ? Si c'est le port RS232 c'est géré par l'ASCOM EQMOD, Prism ne fait que demander la coordonnée actuelle tte les X sec.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Denis Fradet
Messages : 148
Enregistré le : 20 juin 2009, 16:19

Re: Question sur le pulseguide ASCOM

Message par Denis Fradet » 23 avr. 2013, 22:29

Je vais vérifié ce qui se passe dans les logs, comme il y a aussi ceux de la caméra je serais fixé.

Concernant le timeout, il n'y pas de perte ce connexion physique, le pilote ASCOM (EQMod) dialogue toujours avec la monture, c'est prism qui perd la connection avec EQMod et clôt la connexion. Quand je dit que me PC sature, c'est le CPU au taquet mais avec Prism qui travail beaucoup (zoom sur les carte) et le driver ASCOM de répond pas immédiatement

Stéphane Charbonnel
Messages : 421
Enregistré le : 18 juin 2009, 16:24
Contact :

Re: Question sur le pulseguide ASCOM

Message par Stéphane Charbonnel » 25 avr. 2013, 15:12

Pour le Gemini I, j'ai été obligé de passer les interrogations toutes les 2.5 secondes au lieu de toutes les secondes. Il faudrait peut être faire pareil avec EQMOD ...

pierre-alain
Messages : 64
Enregistré le : 19 sept. 2009, 12:07

Re: Question sur le pulseguide ASCOM

Message par pierre-alain » 23 juin 2013, 17:55

Bonjour

Quand vous dites pour Gemini 1 ( j'ai été obligé de passer les interrogations toutes les 2.5 secondes au lieu de toutes les secondes.)
vous modifiez ou se paramètre ?
Merci pour l'info
Salutation
Pierre-Alain

Répondre