Prism et usage ram

Divers
N'hésitez pas à y poster vos belles images réalisées avec PRiSM bien sûr !
Répondre
Emmanuel_Jordan
Messages : 26
Enregistré le : 07 déc. 2017, 09:48

Prism et usage ram

Message par Emmanuel_Jordan » 25 févr. 2019, 21:04

Bonjour a tous,

hier soir j'ai été confronté a un problème encore jamais rencontré, sur le NUC qui sert a piloter le télescope, j'ai au milieu de la nuit eu un bug, un message d'erreur de ASCOM, m'indiquant qu'il n'y a pas de cache .... je suis alors allé voir dans le gestionnaire de taches et effectivement prism utilisait 3.5Go de ram de 4go, j'ai tout coupé, relancé, et tout est entré dans l'ordre... mais j'aimerais quand même comprendre afin de ne pas réitérer le problème

merci a tous

Marc DELDEM
Messages : 874
Enregistré le : 20 juin 2009, 01:01

Re: Prism et usage ram

Message par Marc DELDEM » 25 févr. 2019, 22:21

Bonsoir,

Il faut que tu indiques tout ce que tu utilises comme matériel et avec quel driver et quel OS et quelle version de Prism.
Car si tu as une fuite mémoire, cela vient probablement d'un driver ASCOM et pas de Prism (il y a beaucoup de gens qui utilisent Prism en observation automatique, un tel problème ce serait vite manifesté).

Marc

Cyril Cavadore
Messages : 3546
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Prism et usage ram

Message par Cyril Cavadore » 27 févr. 2019, 05:16

Il faut plus d'infos, cf ma signature.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre