Problème sur Addition pour objets mobiles

L'analyse des images.
Marc DELDEM
Messages : 1036
Enregistré le : 20 juin 2009, 01:01

Problème sur Addition pour objets mobiles

Message par Marc DELDEM » 17 avr. 2018, 23:36

Bonsoir,

Il y a un soucis dans la fonction Addition/Recalage - Addition pour objets mobiles
Version de Prism (32bits) 10.3.39.375.

Voici la configuration que j'utilise:
Image

Voici le résultat:
Chargement en cours de : t_Carlova (360)-r'-002.cpa
Chargement en cours de : t_Carlova (360)-r'-003.cpa
Chargement en cours de : t_Carlova (360)-r'-004.cpa
Carlova (360), Objet trouvé : Angle -> 289.5°, Vitesse (arcsec/min) -> 0.394

Image de référence géometrique pour les translations : t_Carlova (360)-r'-003.cpa
Nbre d'étoiles pour le calcul de la translation : 128
Image : t_Carlova (360)-r'-002.cpaDécalage Géometrique par rapport à l'image de référence Dx=13.35 DY=-0.20 pixels, Ecarts RMS=68.78 pixels
Nbre d'étoiles pour le calcul de la translation : 128
Image : t_Carlova (360)-r'-004.cpaDécalage Géometrique par rapport à l'image de référence Dx=10.49 DY=8.07 pixels, Ecarts RMS=81.93 pixels


Astrométrie sur l'image : t_Carlova (360)-r'-003.cpa
Extrait du catalogue les étoiles référence : RA= 12h13m22.877s DEC=+12°52'19.21'' pixels de 9.0x9.0µm Focale~ 1483mm Mag_Min=11.0 Mag_Max=16.0
Extrait du catalogue : 51 étoiles de référence, catalogue = UCAC 2/3/4 Projection Sphérique
Attention : 51 étoiles du catalogue, alors que 100 sont requises !
Extrait les étoiles de l'image... (1ere passe)
Extraction rapide des étoiles terminée, 4085 trouvées, débute l'extraction avancée...
Nombre d'étoiles extraites de l'image, premiere passe 4085, seconde passe 208, temps de calcul : 2.04 sec
Nbre d'étoiles (les plus brillantes) limité à 50 pour la comparaison champ-catalogue.
Compare les étoiles de l'image et de la carte du ciel...
TransFormation "Trigmatch" de passage pour validation des centroides, degre : 4, étoiles utilisées : 40, basé sur résidu max en pixel : 0.5
45 étoiles après test, 50 avant test de centroide...
Passage final, nbre d'étoiles validées : 45, degré de polynome : 2, Echelle : 1.25"/pixel
Nombre d'étoiles utilisées : 45
Degré du polynôme :2
Residus en arcsec Alpha=0.312 Delta=0.220 (Poly Dim:6)
Ok astrometrie valide focale = 1483.07 mm
Echelle = 1.25 "/pixel
Angle PA = 289.48° Deplacement ("/min) = 0.39
Calibration Photométrique, magnitude de ref : 15.05, Flux de ref (ADU) : 2698.16, Erreur : 12.05%
X centre = 765 Y centre = 510 RA/DEC=12h13m22.873s +12°52'19.25''


Image de référence pour l'astrometrie et la date : t_Carlova (360)-r'-003
Sauve l'image intermediaire E:\CCD\2018\04\20180415\Carlova (360)\cpa\Resultat_decalage\shift_t_Carlova (360)-r'-003.cpa
Image courante : t_Carlova (360)-r'-002
Décalage Astrometrique Dx=0.69 DY=0.26 pixels, décalage temporel : -02m 20s
-> Translation totale dx=14.03 dy=0.06
Sauve l'image intermediaire E:\CCD\2018\04\20180415\Carlova (360)\cpa\Resultat_decalage\shift_t_Carlova (360)-r'-002.cpa

Image courante : t_Carlova (360)-r'-004
Décalage Astrometrique Dx=-0.69 DY=-0.26 pixels, décalage temporel : 02m 20s
-> Translation totale dx=9.80 dy=7.81
Sauve l'image intermediaire E:\CCD\2018\04\20180415\Carlova (360)\cpa\Resultat_decalage\shift_t_Carlova (360)-r'-004.cpa

Sauvé : E:\CCD\2018\04\20180415\Carlova (360)\cpa\Resultat_addition\adc_t_Carlova (360)-r'-003.cpa

Fin de la fonction...
Le recalage est complètement foireux (DX et le RMS).

Les 3 images sont téléchargeables ici: https://www.dropbox.com/s/52ov3xtnlksni ... 9.zip?dl=0

L'image résultat:
Image

Marc

Cyril Cavadore
Messages : 3941
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème sur Addition pour objets mobiles

Message par Cyril Cavadore » 18 avr. 2018, 20:28

Effectivement.
Je vais prendre les images.
Les dates sont les bonnes ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Marc DELDEM
Messages : 1036
Enregistré le : 20 juin 2009, 01:01

Re: Problème sur Addition pour objets mobiles

Message par Marc DELDEM » 18 avr. 2018, 20:47

Salut Cyril,

Oui les dates sont bonnes, le PC se synchronise au niveau de l'heure avec Dimension 4.

A+ Marc

Leandre Vienat
Messages : 174
Enregistré le : 05 mars 2016, 12:38

Re: Problème sur Addition pour objets mobiles

Message par Leandre Vienat » 23 avr. 2018, 20:38

Salut Marc

Je sais pas si tu as essayer avec la version 10.3.46.401 mais cela semble bien fonctionner

J'ai pas exactement les même paramètres que toi mais c'était juste pour tester.

La différence c'est que le catalogue il y a plus que le UCAC_4 et plus les autres. Peut-être ça

a+
Fichiers joints
Config Objet mobiles.JPG
Objet mobile.JPG

Marc DELDEM
Messages : 1036
Enregistré le : 20 juin 2009, 01:01

Re: Problème sur Addition pour objets mobiles

Message par Marc DELDEM » 23 avr. 2018, 21:15

Salut Leandre,

OK merci pour ce retour.
Il va falloir que je fasse la mise à jour alors.

Marc

Marc DELDEM
Messages : 1036
Enregistré le : 20 juin 2009, 01:01

Re: Problème sur Addition pour objets mobiles

Message par Marc DELDEM » 23 mai 2018, 23:19

Bonsoir Léandre,

Bon avec la version 10.3.46.401, j'ai toujours le même problème. Ce qui est un peu logique puisque rien n'indiquait des modifications dans les mises à jour de Prism à ce niveau là.
J'ai essayé aussi avec le catalogue GAIA, même résultat foireux.

Voici l'écran de la reconnaissance des champs d'étoiles:
Image

Léandre, c'est quoi ta config de ce dialogue ?

Cyril, as-tu pu essayer ?

Marc

Cyril Cavadore
Messages : 3941
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème sur Addition pour objets mobiles

Message par Cyril Cavadore » 24 mai 2018, 23:38

Cyril, as-tu pu essayer ?
Non helas, c'est dans ma liste cependant.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Soulier jf
Messages : 396
Enregistré le : 06 juil. 2009, 13:19

Re: Problème sur Addition pour objets mobiles

Message par Soulier jf » 30 mai 2018, 00:25

Marc, as-tu fait varier le nombre d'étoiles catalogue et image ? Ainsi que le polynome ?
Essaye avec Catalogue Réf. 60, Images 30, et Poly. de 1.
Sinon, autre chose, faire varier ton rayon de mesure, la mag (mini : 6, max. 19) et la saturation de base.

Bien à toi.
JFS

Marc DELDEM
Messages : 1036
Enregistré le : 20 juin 2009, 01:01

Re: Problème sur Addition pour objets mobiles

Message par Marc DELDEM » 30 mai 2018, 00:38

Salut,
Soulier jf a écrit :Marc, as-tu fait varier le nombre d'étoiles catalogue et image ? Ainsi que le polynome ?
Essaye avec Catalogue Réf. 60, Images 30, et Poly. de 1.
Avec ces modifications, j'ai toujours le même problème (ce qui me rassure car ce réglage marche très bien pour la résolution astrométrique).
Soulier jf a écrit : Sinon, autre chose, faire varier ton rayon de mesure, la mag (mini : 6, max. 19) et la saturation de base.
Avec min:6 et max:19 et le réglage précédent, toujours le problème.

JF, tu as réussi à faire l'addition avec les images que j'ai mis en partage ?

Marc

Soulier jf
Messages : 396
Enregistré le : 06 juil. 2009, 13:19

Re: Problème sur Addition pour objets mobiles

Message par Soulier jf » 30 mai 2018, 00:41

Non.
Là je suis distant de mon PC habituel...
Désolé.

Répondre