Problème de recalage/registration d'images

Le prétraitement des images.
Répondre
Jean-Marc Mari
Messages : 32
Enregistré le : 20 juin 2009, 09:56
Localisation : Biot, France
Contact :

Problème de recalage/registration d'images

Message par Jean-Marc Mari » 12 déc. 2018, 10:58

Bonsoir,

Depuis hier, j'ai un problème de recalage des images dans le prétraitement auto. Que ce soit avec le recalage avec des étoiles ou par intercorellation, Prism ne calcule pas le décalage et à la fin n'additionne pas les images. Il applique quand même les offsets, darks, flats et cosmétiques, mais c'est tout.
En utilisant Recalage + Addition d'une série d'images, ça fonctionne.

J'ai Prism V10 à jour : 10.3.50.422 sur Windows 10

S'il faut davantage d'informations, me demander.
Merci d'avance.
Cordialement
Jean-Marc
(post supprimé puis remis ici car je ne l'avais pas mis dans la bonne catégorie)
i1.jpg
i2.jpg
i6.JPG
i7.jpg

Eric LE CHEVALLIER
Messages : 41
Enregistré le : 10 août 2018, 11:07

Re: Problème de recalage/registration d'images

Message par Eric LE CHEVALLIER » 12 déc. 2018, 17:59

Bonjour ,

Je ne sais pas si cela pourra t'aider mais dans la vidéo de Cyril sur le traitement il préconise l'option Sigma Kappa .
As tu essayé ?
Eric

Laurent Bernasconi
Messages : 396
Enregistré le : 18 juin 2009, 22:24
Localisation : Observatoire des Engarouines (Vaucluse)
Contact :

Re: Problème de recalage/registration d'images

Message par Laurent Bernasconi » 12 déc. 2018, 20:18

En premiere lecture, j'ai du mal a trouver une explication… il faudrait peutetre envoyer une copie écran des autres onglets de la fonction.
Laurent Bernasconi
Observatoire des Engarouines
http://www.astrosurf.com/bernasconi/

Laurent Bernasconi
Messages : 396
Enregistré le : 18 juin 2009, 22:24
Localisation : Observatoire des Engarouines (Vaucluse)
Contact :

Re: Problème de recalage/registration d'images

Message par Laurent Bernasconi » 12 déc. 2018, 20:20

Sur l'onglet de recalage, fait un essais en validant:
"Rechercher le decalage des images avec les etoiles"
et
"tenir compte d'une rotation des images…"
Laurent Bernasconi
Observatoire des Engarouines
http://www.astrosurf.com/bernasconi/

Jean-Marc Mari
Messages : 32
Enregistré le : 20 juin 2009, 09:56
Localisation : Biot, France
Contact :

Re: Problème de recalage/registration d'images

Message par Jean-Marc Mari » 13 déc. 2018, 11:22

Merci pour vos réponses.
Eric : Addition Sigma Kappa ne change rien
Laurent : "Rechercher le décalage des images avec les étoiles" et "Tenir compte d'une rotation des images" ne change rien non plus.

Si je coche "Sauver les images recalées", il les sauve mais elles ne sont pas recalées. J'ai essayé de cocher "Ne pas faire de recalage registration des images", lancer le processus, puis décocher cette case et relancer le processus. Toujours pas de recalage.

En regardant le log, il y a cette erreur qui apparait à chaque fois que je lance le prétraitement auto :
Registry Read Error : -> \Software\Prism\Preprocessing:FlatInNum : value does not exists., Default value used...
Je ne sais pas si c'est une piste pour la cause du problème ?

Voici les autres onglets du prétraitement auto

Merci
Jean-Marc
i3.jpg
i4.jpg
i5.jpg
i8.jpg
i9.jpg

Jean-Marc Mari
Messages : 32
Enregistré le : 20 juin 2009, 09:56
Localisation : Biot, France
Contact :

Re: Problème de recalage/registration d'images

Message par Jean-Marc Mari » 13 déc. 2018, 11:46

Je viens de faire un essai avec d'autres images. Le recalage fonctionne. Il doit y avoir quelque chose qui a changé dans les fichiers d'images mais je ne sais pas quoi... En regardant l'entête, rien de choquant a priori. Peut-être que Prism n'aime pas la comète 46P ? ;)
Jean-Marc

Cyril Cavadore
Messages : 3549
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème de recalage/registration d'images

Message par Cyril Cavadore » 14 déc. 2018, 03:35

Ca serait pas mal de poster les images ...genre sur un dropbox ou WEtransfer.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Jean-Marc Mari
Messages : 32
Enregistré le : 20 juin 2009, 09:56
Localisation : Biot, France
Contact :

Re: Problème de recalage/registration d'images

Message par Jean-Marc Mari » 14 déc. 2018, 11:01

Voilà le lien pour 3 images brutes :
https://we.tl/t-WsqwORPz0t

Et si besoin, les images maîtres :
https://we.tl/t-naTkwHHzDA

Merci.
Cordialement,
Jean-Marc

Cyril Cavadore
Messages : 3549
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème de recalage/registration d'images

Message par Cyril Cavadore » 15 déc. 2018, 02:36

Ok, je vais charger les images et regarder ca.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre