Bug gestion de la température sur Atik

Les débuts avec le logiciel.
Eric LE CHEVALLIER
Messages : 92
Enregistré le : 10 août 2018, 11:07

Bug gestion de la température sur Atik

Message par Eric LE CHEVALLIER » 16 août 2018, 13:35

Je poursuis mes tests et cela fait plusieurs soirs que je rencontre un problème dans la gestion de la température sur une ATIK 383L .
Ma ccd fonctionne trés bien et je tiens à le préciser .
je peux commander la descente de la température jusqu'au degré désiré et faire toutes les prises durant mes séances , mais en fin de séance il m'est impossible de remonter la température , cela reste figé !!

Je dois à chaque fois quitter Prism et par Arthémis capture mettre fin au cooler .

c'est pour l'instant le seul bug que je rencontre et qui soit vraiment génant .

Marc DELDEM
Messages : 1011
Enregistré le : 20 juin 2009, 01:01

Re: Bug gestion de la température sur Atik

Message par Marc DELDEM » 16 août 2018, 19:57

Bonsoir,

Il faudrait préciser comment tu fais la remontée de la température.
Est-ce que tu appliques une température de consigne ?
Est-ce que tu as programmé des rampes de montée de température ? Dans ce cas une copie d'écran de la configuration de ces rampes serait la bienvenue.

Marc

Eric LE CHEVALLIER
Messages : 92
Enregistré le : 10 août 2018, 11:07

Re: Bug gestion de la température sur Atik

Message par Eric LE CHEVALLIER » 17 août 2018, 09:51

Bonjour ,

Oui j'ai indiqué une température de consigne et puis touche Appliqué et remonté mais la température n'a pas évoluée .

Laurent Martineau
Messages : 80
Enregistré le : 22 janv. 2017, 14:58

Re: Bug gestion de la température sur Atik

Message par Laurent Martineau » 17 août 2018, 11:50

je peux faire le test ce soir ayant la meme CCD, ce sera sur un seven
On verra bien si c'est reproductible chez moi.
Laurent

Eric LE CHEVALLIER
Messages : 92
Enregistré le : 10 août 2018, 11:07

Re: Bug gestion de la température sur Atik

Message par Eric LE CHEVALLIER » 17 août 2018, 17:39

Je viens de faire un test cet après midi et là j'ai pu commander la température aussi bien en monté qu'en descente mais ça ne se fait pas à tous les coups .
Un autre test sera fait ce soir si ça se dégage .

Par contre maintenant j'essaye de comprendre la logique du focuser mais je ferai un post à ce sujet pour ne pas polluer celui-ci
Merci

Laurent Bernasconi
Messages : 450
Enregistré le : 18 juin 2009, 22:24
Localisation : Observatoire des Engarouines (Vaucluse)
Contact :

Re: Bug gestion de la température sur Atik

Message par Laurent Bernasconi » 17 août 2018, 18:31

Je pense que c'est toujours le meme problème avec des utilisateurs qui ne comprennent pas les options de réglages suivantes:
Je recommande de dévaliser l'option "Stoppe la séquence lorsque la puissance est nul" pour la remonter.
et pour la descente dévaliser l'option "Ne jamais dépasser la puissance ci dessous".

Amitiés,
Laurent Bernasconi
Janus Team
http://team-janus.astrosurf.com/

Eric LE CHEVALLIER
Messages : 92
Enregistré le : 10 août 2018, 11:07

Re: Bug gestion de la température sur Atik

Message par Eric LE CHEVALLIER » 17 août 2018, 20:30

Tout le monde n'a pas la chance d'être né avec Prism :idea:

Eric LE CHEVALLIER
Messages : 92
Enregistré le : 10 août 2018, 11:07

Re: Bug gestion de la température sur Atik

Message par Eric LE CHEVALLIER » 18 août 2018, 18:15

Après avoir ré installer Prism (?) , j'ai pu cette fois ci contrôler la température de la ccd en descente et monté
L'autoguidage se déroule très très bien avec des étoiles bien rondes ( élongation en moyenne de 17.3% et erreur de suivi moyen de 0.46 pix )
Le traitement est très puissant avec de très bons résultats .
Ne reste plus qu'à maitriser le focuser entre la notion de pas que j'utilise habituellement et ici exprimé en mm

Marc DELDEM
Messages : 1011
Enregistré le : 20 juin 2009, 01:01

Re: Bug gestion de la température sur Atik

Message par Marc DELDEM » 18 août 2018, 18:41

Bonjour,
Eric LE CHEVALLIER a écrit : Ne reste plus qu'à maitriser le focuser entre la notion de pas que j'utilise habituellement et ici exprimé en mm
Il y a une configuration dans Prism pour avoir le focuseur géré en pas et non en mm (Configuration / Configuration générale de Prism / Onglet Telescope)

Marc

Eric LE CHEVALLIER
Messages : 92
Enregistré le : 10 août 2018, 11:07

Re: Bug gestion de la température sur Atik

Message par Eric LE CHEVALLIER » 18 août 2018, 19:38

Merci
Mais les pas sont ils les même que j'utilise habituellement avec FineFocus de PA ?

Répondre