Problèmes de configuration

Configurer PRiSM comme je veux !
Daniel Gaudelette
Messages : 6
Enregistré le : 03 juil. 2013, 10:08

Problèmes de configuration

Message par Daniel Gaudelette » 03 juil. 2013, 11:37

Bonjour. Je voudrais acheter Prism mais j'ai plusieurs soucis avec la version d'évaluation:
1) Ma roue à filtre ATIK EFW2 (sous ascom) est bien reconnue mais le tableau des filtres,renvoyé par Prism, ne comporte que 8 possibilités de filtres alors que cette roue possède 9 filtres!
2) J'utilise comme monture une iOptron IEQ45 V2 et j'ai installé le dernier driver ascom pour celle -ci, ce driver est COMPLET d'après Pierro-Astro qui m'a vendu la monture. Portant dans la fenêtre de Prism la raquette de contrôle n’apparaît pas (j'ai les onglets Pointage, Parking, Etat moteur mais pas l'onglet Raquette), ce qui est très ennuyeux pour le contrôle à distance.
3) Pour la focalisation, j'ai un Robot-Focus. Dans Prism, dans l'onglet Digital, l'état est en ATTENTE en permanence, même si j'active les flèches de focuser et le moteur ne s'active jamais!
4) le GPS n'est pas non plus reconnu.
Je précise que j'ai l'interface HITECASTRO (Mont Ub Pro)qui m'a aussi été vendue par Pierro-Astro et est qui est, normalement complètement compatible et n'est en fait qu'un ub!
D'ailleurs en la retirant les problèmes sont les mêmes.
Tout cela fait beaucoup de problèmes irrésolus malgré mes appels au SUPPORT de PRISM qui me renvoie sur ce forum.
Ci-joint quelques copie d'écran (3 fichiers sont là au lieu de 5 envoyés....!!)
Pourrais-je trouver de l'aide ici ??
Merci par avance :-)
Fichiers joints
Fenêtre2.jpg
Fenêtre2.jpg (37.81 Kio) Vu 7543 fois
Fenêtre1.jpg
Fenêtre1.jpg (33.35 Kio) Vu 7543 fois
connexion.jpg

Cyril Cavadore
Messages : 3930
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problèmes de configuration

Message par Cyril Cavadore » 03 juil. 2013, 17:17

Bonjour,

1) Ma roue à filtre ATIK EFW2 (sous ascom) est bien reconnue mais le tableau des filtres,renvoyé par Prism, ne comporte que 8 possibilités de filtres alors que cette roue possède 9 filtres!
C'est au driver ascom de specifier le nbre de filtre dans la roue, je pense que vous avez loupé une etape avec ce driver.
2) J'utilise comme monture une iOptron IEQ45 V2 et j'ai installé le dernier driver ascom pour celle -ci, ce driver est COMPLET d'après Pierro-Astro qui m'a vendu la monture. Portant dans la fenêtre de Prism la raquette de contrôle n’apparaît pas (j'ai les onglets Pointage, Parking, Etat moteur mais pas l'onglet Raquette), ce qui est très ennuyeux pour le contrôle à distance.
Elle n'est pas minimisée dans la barre des taches ?
ou dans les icones reduits ?
Quel driver ascom est ce ? EQ mod ?
3) Pour la focalisation, j'ai un Robot-Focus. Dans Prism, dans l'onglet Digital, l'état est en ATTENTE en permanence, même si j'active les flèches de focuser et le moteur ne s'active jamais!
Materiel a fuir.... cela me sidere que ca se vende encore...
mais bon quelle version de prism ?
Est ce par le driver ascom ?

4) le GPS n'est pas non plus reconnu.
Quel GPS ?

Merci de donner des informations précises sans quoi le support est impossible


PS : remttre les polices de Windows a 100% et non a 150% comme vous l'avez fait.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Daniel Gaudelette
Messages : 6
Enregistré le : 03 juil. 2013, 10:08

Re: Problèmes de configuration

Message par Daniel Gaudelette » 04 juil. 2013, 18:31

Bonjour,
Merci de vos réponses.
D'abord, je ne pense pas avoir mis les polices de Windows à 150% (ou bien c'est non intentionnel), donc je ne comprends pas d'où vient le problème ?
1) Roue à filtre ATIK EFW2: Le driver ascom installé conduit par défaut à 8 filtres dans la fenêtre de Prism et non 9 et je n'ai pas trouvé le moyen de changer ce nombre de filtres. Si vous trouvez un meilleur driver ascom avec la possibilité de changer le nombre de filtre, merci de me donner le lien.
2) Raquette dans Prism: NON rien dans la barre des taches ni en icone réduit. Le driver utilisé n'est pas EQ mod mais celui fourni par iOPTRON: iOPTRON Telescope ascom driver. Ce driver est bien reconnu par Prism mais pas de raquette apparente. Là encore, s'il y a un meilleur driver, je suis preneur mais je n'en ai pas trouvé.
3)Focalisation: Version Prism: 8.1.1. Le Robos Focus m'a été vendu par Optique et Vision, il y a un peu plus de 2 ans et le moteur Robot Focus fonctionne tout à fait bien avec les autres logiciels. Il s'agit bien d'un drivers ascom.
4) GPS: c'est le GPS intégré à l'IEQ45 de iOPTRON.

Mes informations semblent bien précises, en tous cas je ne vois pas ce que je pourrais fournir en plus comme indication utile.
J'ai l'impression de ne pas du tout avancer dans ma configuration pour Prism. S'il y a d'autres utilisateurs ayant aussi un iOPTRON, une roue à filtres ATIK EFW2, j'aimerais bien savoir comment ils ont fait pour que tout marche avec Prism....????
Bien cordialement.

Cyril Cavadore
Messages : 3930
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problèmes de configuration

Message par Cyril Cavadore » 07 juil. 2013, 17:22

D'abord, je ne pense pas avoir mis les polices de Windows à 150% (ou bien c'est non intentionnel), donc je ne comprends pas d'où vient le problème ?
Elles le sont ca c'est sur, les cartouches sont les unes sur les autres.
1) Roue à filtre ATIK EFW2: Le driver ascom installé conduit par défaut à 8 filtres dans la fenêtre de Prism et non 9 et je n'ai pas trouvé le moyen de changer ce nombre de filtres. Si vous trouvez un meilleur driver ascom avec la possibilité de changer le nombre de filtre, merci de me donner le lien.
C'est alors un probleme de driver ASCOM et il convient de contacter Atik....cela n'a rien a avoir avec Prism qui ne gere pas le nbre de filtres du driver ascom.
par exemple ici j'ai 7 filtres, et la reconnaissance se fait sur les 7 filtres...

j'ai sur un telescope une roue a filtre EFW2, que je pilote a distance et cela marche parfaitement bien.
leur driver Ascom a une logique un peu bizarre a utiliser.
v1.JPG
v3.png
v4.JPG
v4.JPG (35.68 Kio) Vu 7518 fois
2) Raquette dans Prism: NON rien dans la barre des taches ni en icone réduit. Le driver utilisé n'est pas EQ mod mais celui fourni par iOPTRON: iOPTRON Telescope ascom driver. Ce driver est bien reconnu par Prism mais pas de raquette apparente. Là encore, s'il y a un meilleur driver, je suis preneur mais je n'en ai pas trouvé.
Je ne suis pas specialiste de cette monture... Prism pilote une 50 aine de driver ASCOM de monture et la plupart du temps, c'est encore la une erreur de driver ascom... Pouvez vous contacter le fournisseur de cette monture et qu'il vousa aide a resoudre le pb ?
3)Focalisation: Version Prism: 8.1.1. Le Robos Focus m'a été vendu par Optique et Vision, il y a un peu plus de 2 ans et le moteur Robot Focus fonctionne tout à fait bien avec les autres logiciels. Il s'agit bien d'un drivers ascom.
Il faut mieux essayer sur la v8.1.2 ou j'ai fait qq modifications. Elle se telecharge.
Cela marche car j'ai dans mes affaires un robofocus et je viens de tester.

Il faut a mon avis faire des copies d'ecran, des explications par le texte trouvent tres vite leur limites...

CC
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Daniel Gaudelette
Messages : 6
Enregistré le : 03 juil. 2013, 10:08

Re: Problèmes de configuration

Message par Daniel Gaudelette » 09 juil. 2013, 18:49

Bonjour,
1) Concernant les polices à 150%, comment revenir à 100%? J'ai cherché partout :o
2) Roue à filtres ATIK EFW2 (9 filtres possibles): je n'ai pas trouvé sur le site ATIK d'autre pilote ASCOM que celui que j'ai installé. Mon anglais étant rudimentaire, il est possible que je n'ai pas trouvé le bon lien (il semble qu'il y ait plusieurs fichiers à installer) qui se mélangent avec les caméras ATIK. Je serais preneur du lien qui correspond aux fichiers à installer pour la EFW2 sans caméra. Ou bien le pilote développé par ATIK est incomplet: il est prévu pour 8 filtres et non 9! D'autres utilisateurs de Prism ont-ils cette roue à filtres et ont-ils réussis à installer le bon pilote ASCOM, à partir de quels fichiers à télécharger?
3) Raquette non apparente dans Prism: J'ai contacté Pierrot-Astro qui m'a vendu la monture iEQ45 de chez iOPTRON. Impossible de trouver seul parmi tous les téléchargements possibles chez iOPTRON, le pilote ASCOM qui serait susceptible de faire apparaître cette raquette virtuelle. Pierrot-Astro ne répond pas.... :evil:

Avec tous ces essais et soucis, le délai d’utilisation de la version d'évaluation va vite être dépassé (il reste une quinzaine de jours!). Pour arriver à faire fonctionner Prism avec ma configuration particulière, il faut plus de temps pour arriver à trouver les solutions qui conviennent. Encore faut-il que je sois aidé efficacement par l'équipe de Prism. OK pour l'achat mais quand tout fonctionnera :)

Cyril Cavadore
Messages : 3930
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problèmes de configuration

Message par Cyril Cavadore » 09 juil. 2013, 19:48

1) Concernant les polices à 150%, comment revenir à 100%? J'ai cherché partout :o
C'est un bug de Windows, il faut aller dans la base de registres et trafiquer ->
http://www.rlvision.com/misc/windows_7_font_bug.asp
2) Roue à filtres ATIK EFW2 (9 filtres possibles): je n'ai pas trouvé sur le site ATIK d'autre pilote ASCOM que celui que j'ai installé. Mon anglais étant rudimentaire, il est possible que je n'ai pas trouvé le bon lien (il semble qu'il y ait plusieurs fichiers à installer) qui se mélangent avec les caméras ATIK. Je serais preneur du lien qui correspond aux fichiers à installer pour la EFW2 sans caméra. Ou bien le pilote développé par ATIK est incomplet: il est prévu pour 8 filtres et non 9! D'autres utilisateurs de Prism ont-ils cette roue à filtres et ont-ils réussis à installer le bon pilote ASCOM, à partir de quels fichiers à télécharger?
Il faudrait contacter cette personne
Vince@atik-cameras.com
Le logiciel est ici
http://www.atik-cameras.com/support/downloads

Comme je l'ai dit jai une atik 7 positions et je n'ai pas eu de pb...
3) Raquette non apparente dans Prism: J'ai contacté Pierrot-Astro qui m'a vendu la monture iEQ45 de chez iOPTRON. Impossible de trouver seul parmi tous les téléchargements possibles chez iOPTRON, le pilote ASCOM qui serait susceptible de faire apparaître cette raquette virtuelle. Pierrot-Astro ne répond pas.... :evil:
A mon avis c'est lui qui a la solution.
Avec tous ces essais et soucis, le délai d’utilisation de la version d'évaluation va vite être dépassé (il reste une quinzaine de jours!). Pour arriver à faire fonctionner Prism avec ma configuration particulière, il faut plus de temps pour arriver à trouver les solutions qui conviennent. Encore faut-il que je sois aidé efficacement par l'équipe de Prism.
L'equipe Prism fait ce qu'elle peut... et n'est pas responsable des bugs et des problèmes d'anglais sur des drivers qui ne lui sont pas propre et qu'il n'a pas écrit/concus.
Je pense que maintenant il faut vous retourner vers les gens qui vous ont vendu ce materiel.

Merci
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Daniel Gaudelette
Messages : 6
Enregistré le : 03 juil. 2013, 10:08

Re: Problèmes de configuration

Message par Daniel Gaudelette » 10 juil. 2013, 11:58

Merci des réponses. Je suis bien conscient que les problèmes ne viennent sans doute pas de Prism mais plutôt des drivers de ATIK et de iOPTRON.
J'ai relancé de ces 2 côtés via l'adresses de courriel que vous m'avez donnée et via Pierrot Astro.
J'attends des réponses mais je pars en vacances dans quelques jours et le temps d'évaluation de Prism va être dépassé. Je ne pourrais donc pas continuer les essais avec Prism. Est-il possible de prolonger le temps d'évaluation? Je ne suis pour rien dans les problèmes rencontrés et vous pouvez comprendre que l’achat de Prism est coûteux (mas justifié) et que je ne veux pas dépenser les 200€ de l’achat si je ne peux pas ensuite utiliser Prism avec ma configuration.

Merci.

Daniel Gaudelette
Messages : 6
Enregistré le : 03 juil. 2013, 10:08

Re: Problèmes de configuration

Message par Daniel Gaudelette » 10 juil. 2013, 19:06

Bonsoir.
1)Suite au message du support ATIK, j'ai vérifié le pilote ASCOM de chez ATIK pour la roue EFW2. Il est bon et propose bien 9 filtres pour cette roue. Dans Configuration du télescope et périphériques de Prism, si on choisit le pilote ASCOM et la roue EFW2, il est bien proposé 9 filtres. Le problème vient de Prism qui donne un tableau avec 8 filtres quand on établit ensuite la communication. Le dernier filtre manque en bas du tableau. Les filtres sont numérotés de 1 à 8 et non de 1 à 9.
2) Raquette virtuelle absente dans Prism: je vous ai transféré le mail de réponse de Pierro-Astro dans la boite de courriel Prism support.
Si vous pouvez tenir compte de ces nouveaux éléments, on finira peut-être par arriver à trouver des solutions à tous les prblèmes. ;)

Cyril Cavadore
Messages : 3930
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problèmes de configuration

Message par Cyril Cavadore » 15 juil. 2013, 17:29

1> Je pense que le 9 ieme filtre n'est pas visible a cause de votre config des font a 150 %
passez a 100% SVP

2> Normalement je fais apparaitre la raquette pour les drivers ASCOM telescope, cela existe sans probleme.
Vous piuvez verifier avec le simulateur ASCOM
Si elle n'apparait pas, c'est qu'une propriété de l'ASCOm de cette monture l'interdit.
ceci etant, faites moi une copie ecran du contrôle de telescope de Prism.

Merci
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Daniel Gaudelette
Messages : 6
Enregistré le : 03 juil. 2013, 10:08

Re: Problèmes de configuration

Message par Daniel Gaudelette » 04 août 2013, 13:35

Bonjour,
Ma période d'évaluation étant terminée, je n'ai plus accès à Prism. Je ne peux donc plus faire les essais préconisés. Puis-je avoir une prolongation de ma période d'évaluation ?
Merci.
Daniel Gaudelette

Répondre