Information de prétraitément - Coef. Dark ERR!

Avant tout : le prétraitements des images ...
Répondre
Bruno Christmann
Messages : 16
Enregistré le : 21 juin 2018, 21:06
Contact :

Information de prétraitément - Coef. Dark ERR!

Message par Bruno Christmann » 22 août 2018, 15:37

Bonjour,

Lorsque je lance le prétraitement des images dans Prism (10.3.48) via la menu Traitement, à la fin du processus une fenêtre s'affiche avec les différentes information de prétraitement appliquées.

Et dans cette fenêtre, je vois pour plusieurs images que dans la colonne Coef. Dark il y a "ERR!" (pour Erreur je suppose ?) à coté du coefficient appliqué.
Savez-vous a quoi correspond cette colonne (car parfois le coefficient est a 0.000) et à quoi est due cette erreur ?
Est-ce un probleme pour la qualité du prétraitement des images ?
pretraitement-erreur.png
Toutes les images sont faites avec Prism ainsi que les darks, flats et offsets.

Merci pour vos retours.
Bruno

Laurent Bernasconi
Messages : 388
Enregistré le : 18 juin 2009, 22:24
Localisation : Observatoire des Engarouines (Vaucluse)
Contact :

Re: Information de prétraitément - Coef. Dark ERR!

Message par Laurent Bernasconi » 22 août 2018, 23:17

Le message Err de Cyril est a relativiser, comme toujours, il faut comprendre ce qui se passe dans une opération de prétraitement.
Ce message d'erreur est la pour vous attirer l'attention car il pourrait y avoir un probleme.
Dans les cas idéal, le maitre Noir est réalisé avec le meme temps de pose et la meme température que les images… donc le coef doit etre de 1 ou tres proche de 1 dans un cas d'un calcul automatique du coef.
Dans ton cas que se passe t'il?
- pour la première image le coef calculé par Prism est de 0! Clairement Prism n'a pas réussi a trouver la bonne valeur. Ca n'a rien de surprenant, avec les capteurs modernes qui ont un niveau de charge thermique tres faible, Prism n'est pas en capacité de trouver le bon coef. Par exemple de mon coté j'ai ce probleme avec une ZWO1600MMCool.
- Pour l'image 2, Prism a trouvé un coef proche de 1, donc Cyril considère que le calcul automatique c'est bien passé.
- POur l'image 3, Prism trouve uns valeur du coef faible… environ 0.7, donc Cyril indique qu'il y a peutetre une erreur.


Maintenant, il n'y a que vous qui pouvez répondre sur quel est le bon coef qui devrait etre trouvé. Comme écrit plus haut, si le maitre noir a été réalisé avec le meme temps de pose et la meme température alors le coef devrait etre de 1. Donc comme Prism a du mal de le trouve, je vous conseil de forcer la valeur à 1, et ne pas faire une recherche automatique du coef.

Si par exemple votre maitre noir est réalisé a la meme température, mais avec un temps de pose 2 fois plus long, alors le bon coef doit etre de 0.5. Donc comme tout a l'heure, le mieux est de forcer le coef à 0.5.


Pour connaitre le bon coef, il faut nous donner vos conditions de prises de vue (en particulier si la température était régulé et avec quel valeur).

Meme chose pour l'image de Maitre Noir.
Laurent Bernasconi
Observatoire des Engarouines
http://www.astrosurf.com/bernasconi/

Bruno Christmann
Messages : 16
Enregistré le : 21 juin 2018, 21:06
Contact :

Re: Information de prétraitément - Coef. Dark ERR!

Message par Bruno Christmann » 23 août 2018, 09:25

Merci Laurent, je comprends mieux et je pense qu'il s'agit effectivement d'un écart de température dans ce cas.
Les images et les darks sont tous de la même durée (300s pour cet exemple) et à la même température régulée de 0°C (j'ai des bibliothèques de darks de différentes durées et températures) mais je pense qu’avec les températures chaudes la nuit en ce moment il se peut que la consigne n'ait pas pu être maintenue sur certaines images, je vais vérifier.

Par contre pour celles ou le 0°C à été maintenu je devrais avoir un coef. dark de 1 donc je vais forcer la valeur à 1.

Bruno

Laurent Bernasconi
Messages : 388
Enregistré le : 18 juin 2009, 22:24
Localisation : Observatoire des Engarouines (Vaucluse)
Contact :

Re: Information de prétraitément - Coef. Dark ERR!

Message par Laurent Bernasconi » 23 août 2018, 19:25

"Les images et les darks sont tous de la même durée (300s pour cet exemple) et à la même température régulée de 0°C "

TRes bien, je rajoute aussi que les réglages de gain, d'offset, de vitesses de lecture etc... doivent aussi etre les mêmes, sinon, ca ne marche pas non plus.

Laurent Bernasconi
Laurent Bernasconi
Observatoire des Engarouines
http://www.astrosurf.com/bernasconi/

Répondre