Prétraitement avec clip halpha eos canon

Avant tout : le prétraitements des images ...
Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Prétraitement avec clip halpha eos canon

Message par Virginie NOLEY » 21 oct. 2016, 13:14

Bonjour,

Je soumets un autre souci que j'ai eu en voulant faire le prétraitement prism10 avec un filtre halpha clip eos canon (canon 600d). L'image est blanche que ce soit en mode visualisation stellaire, planétaire ou lunaire, il n'en ressort rien :
halpha prism10.png
Je précise juste que le prétraitement fait avec DOF ou sans donne une image blanche.

Avec MaximDL, j'ai pas eu ce souci (sans DOF) :
halpha-eos-clip-canon.jpg
Pour infos, voici les infos de prétraitements, j'ai essayé plusieurs configurations : normal comme je fais mes prétraitements pour des images sans filtres mais sans succès, parfois c'est prism10 qui me propose ces configurations comme l'intercorrélation (c'est lui qui me l'a proposé alors j'ai validé) mais sans succès aussi. L'image est blanche.
inform. sur prétraitement 1.png
inform. sur prétraitement 2.png
J'ai aussi essayé avec un autre logiciel et cela fonctionnait.

Je voulais vous demander par ailleurs que signifie exactement dans "information sur le traitement" les "oui ou non" dans les colonnes darks, offsets... ? Je n'ai pas trouvé d'infos dans mes recherches ni sur la vidéo.

Sinon, pour les images prétraitées sans filtres, je suis très satisfaite. Je me suis éloignée de la source lumineuse de mon écran PC et le fond de ciel est uniforme partout. Je n'ai pas encore coché la fonction "éteindre l'écran" au moment de la capture. Je viens de découvrir cette fonction. Il me reste ce problème de Halpha. Ayant le newton 200/800, c'est bien pour les nébuleuses où il y a du Halpha. Dorénavant, je ferai mon prétraitement avec Prism10, c'est très bien et rapide.

Merci

Virginie

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Prétraitement avec clip halpha eos canon

Message par Cyril Cavadore » 22 oct. 2016, 10:17

Quelles sont les statistiques de l'image ?
Min max ?
Apres on dirait que tu as oublié de normaliser la somme.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Prétraitement avec clip halpha eos canon

Message par Virginie NOLEY » 22 oct. 2016, 21:54

Cyril :
statistique1.png
statistique2.png
statistique3.png
prétraitement halpha.png


Je vais faire un essai.

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Prétraitement avec clip halpha eos canon

Message par Virginie NOLEY » 22 oct. 2016, 22:50

Voilà, j'ai essayé avec la somme normalisée : même image toute blanche.

Virginie

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Prétraitement avec clip halpha eos canon

Message par Cyril Cavadore » 25 oct. 2016, 23:30

Je ne sais pas d'où vient ton flat, mais sa moyenne est proche de zero ...
Pas normal ca.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Prétraitement avec clip halpha eos canon

Message par Virginie NOLEY » 20 nov. 2016, 17:56

Bonjour,

J'ai prétraité sans flats. C'est peut-être pour cela que c'est proche de 0. Mais de toute façon, ce n'était pas la bonne matrice de bayer.

C'est aussi pour tout cela que je voulais vraiment prétraiter avec PI que je connaissais à mes débuts comme je l'avais dit et pas encore avec prism10 que je connaissais si peu.

V.

Leandre Vienat
Messages : 174
Enregistré le : 05 mars 2016, 12:38

Re: Prétraitement avec clip halpha eos canon

Message par Leandre Vienat » 20 nov. 2016, 18:42

Salut Virginie

Tu peux nous mettre à dispo 2-3 brutes ? (Dropbox) Histoire de voir

Merci

Léandre

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Prétraitement avec clip halpha eos canon

Message par Virginie NOLEY » 20 nov. 2016, 21:04

Salut Leandre,

Pour les brutes, je ne sais pas trop ce que tu veux comme brutes. D'ailleurs je ne suis pas loin de mettre toutes les brutes halpha à la corbeille comme beaucoup d'autres images que j'ai mis à la poubelle. Les flats bien sûr, avec ce filtre halpha n'étaient pas de bonnes qualités alors à quoi bon.

Je peux mettre au moins mon image prétraitée de la bulle et m52, histoire de savoir si j'ai mis la bonne matrice. Je crois que c'est quand même la bonne matrice de bayer cette fois. J'ai fais des essais en journée avec un objectif de l'apn sur un objet.

Après pour le reste, j'aimerai juste savoir si en plus de cocher fits non signés, si il y avait encore quelque chose à cocher ou à décocher pour aller dans PI car c'est cela qui m'a découragé au final et beaucoup d'images sont passées à la poubelle depuis cet été.

https://www.dropbox.com/s/d2j953lxo4uw0ru/M52.fits?dl=0 le tout avec matrice n°4

Je mets aussi la prétraitée en halpha 59 poses + DOF, le tout avec la matricie n°4 : https://www.dropbox.com/s/35o4op7vfg3so ... .fits?dl=0

et une brute halpha : https://www.dropbox.com/s/rksrg999g2tyh ... 1.cpa?dl=0

Virginie

Leandre Vienat
Messages : 174
Enregistré le : 05 mars 2016, 12:38

Re: Prétraitement avec clip halpha eos canon

Message par Leandre Vienat » 20 nov. 2016, 22:14

Virginie

J'ai regardé tes images et bon je trouve rien de catastrophique franchement. Tout d'abord vérifie que pour le chargement d'un fichier FITS tu as bien l'option Seuil de visualisation auto coché (voir photo)

J'arrive à voir a bulle sur chaque image :) . Je confirme que ta matrice de bayer (4) est correcte j'ai aussi un CANON EOS 600D (Défiltré) donc ça pas de souci.

Par contre tu utilise un filtre Ha devant l'appareil? Je ne sais pas si cela influence la matrice de bayer en fait. On voit que c'est pas parfait. J'ai exécuté la matrice de bayer sur la brute unique que tu as mis en Ha et je sais pas trop quoi dire....

L'image de M52 prétraitée c'est sans le filtre Ha c'est bien sa ? Si c'est le cas, une petite brute serait bien. Comme sa on peut comparer ce que fait la matrice de bayer sur une brute normal et une autre avec le filtre Ha devant ;) (j'espère avoir été assez clair)

Je te mets les Print screen de se que cela donne chez moi

Hésite pas si besoin

P.S J'ai chargé l'image prétraité M52 sous PIX et pas de souci

Léandre
Fichiers joints
APN Config chargement FITS.JPG
APN Ha avec matrice de bayer.JPG
APN Ha.JPG
APN Ha Prétraitée.JPG
APN M52.JPG

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Prétraitement avec clip halpha eos canon

Message par Virginie NOLEY » 20 nov. 2016, 23:11

Merci Leandre,

Oui l'image prétraitée de M52, c'est sans le filtre halpha. Elle me satisfait. Je ne l'ai pas encore traité.

Voici une brute sans Ha de m52 : https://www.dropbox.com/s/gnspdxjjep9uj ... 9.cpa?dl=0

Par contre, dans réglage des options, j'avais une case cochée que toi tu n'as pas. Donc, je vais la décocher comme toi, confirme-moi SVP ?
réglage des options.png
Sous photoshop (en tif mais en fit c'est pareil), M52 (soixantaine d'images alignées) en halpha + dark + bias + flats (pas de supers qualités) prend un peu un autre aspect.
halpha-tif-sous-photoshop.jpg
Le filtre halpha se place à l'intérieur du boitier APN, oui c'est un peu compliqué pour les manipulations.

Tu as été clair. Je sais que ce n'est pas catastrophique, c'est juste que je me suis essoufflée, fits signés, cpa, fit non signés, pas la bonne matrice... Bon sinon, je trouve qu'il reste beaucoup de pixels chauds au prétraitement, mais là aussi avec l'apn c'est pas parfait. J'ai bientôt une caméra CCD mais je ne vais pas vous embêter pour l'instant avec cela, je continue avec l'apn encore.
:mrgreen:
Virginie

Répondre