Questions Prétraitement APN

Avant tout : le prétraitements des images ...

Cyril Cavadore
Messages : 3917
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Questions Prétraitement APN

Message par Cyril Cavadore » 26 déc. 2016, 02:28

Bonsoir,
Je ne vois rien d'anormal ...
Seul le trapeze est saturé, le reste de la nebuleuse, non.
Voila ce que j'ai avec un debayer n°4 + un LOG
RGB.JPG
Cyril

PS: pour le LOG y a un video tuto qui explique comment ca marche.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Questions Prétraitement APN

Message par Virginie NOLEY » 26 déc. 2016, 07:21

Oui pour moi rien d'anormal car l'acquisition de l'image a été faite seulement avec mon APN (raw).

Voici maintenant une image faite avec prism 30 secondes :

https://1drv.ms/f/s!Amrg7mA-dd-fao-vN7933kqE0Co

Et là la débayérisation avec la matrice 4 ne se fait pas correctement.

Cyril Cavadore
Messages : 3917
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Questions Prétraitement APN

Message par Cyril Cavadore » 02 janv. 2017, 20:36

Désolé je n'arrive pas a charger ton fichier dans PRISM, il me dit qu'il manque des lignes.
Le telechargement semble incomplet.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Questions Prétraitement APN

Message par Virginie NOLEY » 02 janv. 2017, 23:55

Mon problème vient de mon boitier canon 600d car j'ai fais des acquisitions avec maximDL (par exemple 5') et, au bout de la vingtième image, idem l'image ne se débayérise plus, tout comme dans prism10. Sur 100 images par exemple, les 20 premières sont correctes et les dernières non ou vice-versa.

C'est pas facile de trouver la cause, car si je teste 50 images sur m42 de 10" par exemple pour chercher au plus vite, toutes se débayérisent correctement. Alors ça me demande beaucoup de temps pour trouver le souci.

J'ai fais un firmware de mon boitier et je continue à tester mais prism10 n'est pas en cause.

Ce que je ne comprends pas, c'est que je n'ai jamais touché aux réglages de mon boitier. Cela fonctionnait toujours correctement auparavant.

Après, il n'y a pas 36000 réglages dans l'apn, j'ai désactivé tout ce qu'il fallait désactiver et j'ai mis la balance des blancs en "lumière du jour" et non en "automatique". A voir. C'est long à chercher mais ça vient forcément de mon boîtier et d'un réglage mal fait. J'ai bon espoir que tout redevienne normal.

Merci.

Je mets quand même 2 fichiers de 2 images cpa, la première qui ne se débayérise pas et l'autre oui. Sait-on jamais, ça va peut-être m'aiguiller ?

https://1drv.ms/u/s!Amrg7mA-dd-fesNFNHGxuO8DNnY

https://1drv.ms/u/s!Amrg7mA-dd-feyO1gbFsN7-ua5w

Virginie

Cyril Cavadore
Messages : 3917
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Questions Prétraitement APN

Message par Cyril Cavadore » 03 janv. 2017, 20:46

Je vais regarder tes images, mais j'en ai aucune idee ...
un 600D ca date de 6 ans ... donc pour canon obsolete.

Et faire de l'imagerie avec une vraie camera CCD ? Ca serait mieux je pense.

PS : sinon impossible de recuperer tes fichiers, les téléchargements sont tjrs incomplets (meme apres 3 tentatives) et je ne sais pas pourquoi.
Utilise Dropbox pour voir.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Questions Prétraitement APN

Message par Virginie NOLEY » 03 janv. 2017, 22:09

J'ai plus d'espace libre dans la dropbox. J'essaie autre chose alors :

http://www.transfernow.net/906hn143ag2p

http://www.transfernow.net/056ji2106n3k

Puis faites aussi m42 mais avec maximDL

http://www.transfernow.net/016z5521o97w

http://www.transfernow.net/01a3q1e2k06p

Le tout sur 2 pc différents.

Je viens de faire l'acquisition de la caméra atik 314L+ monochrome pour commencer (je suis dans mes essais de mise au point, pas trop de marge avec le newton 200/800) et j'aimerai garder l'apn pour le grand champs.

Virginie

Bon j'espère que ça va marcher cette fois.

Virginie

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Questions Prétraitement APN

Message par Virginie NOLEY » 29 mars 2017, 15:31

Bonjour,

J'ai compris que les images qui ne se dématricent pas sont des images que je fais pivoter à 180 degrés.

C'est au moment du retournement au méridien que mes images se retrouvent inversées mais je les redresse ensuite avant un prétraitement, toutes dans le même sens pour les visualiser, faire un "blink".

Ma question est la suivante : si je laisse les images sans les pivoter, est-ce que logiciel lors du prétraitement va les prendre en compte et aller jusqu'au bout du prétraitement ?

Virginie

Cyril Cavadore
Messages : 3917
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Questions Prétraitement APN

Message par Cyril Cavadore » 30 mars 2017, 01:09

Ces histoire de rotation d'image a 180° ...
Pour debuter, il ne faut pas retourner les images individuelles manuellement, laisse les dans le meme sens, et ca ira.
Apres Prism peut gerer tout ca, y a une video tuto la dessus.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Virginie NOLEY
Messages : 103
Enregistré le : 15 janv. 2014, 00:27

Re: Questions Prétraitement APN

Message par Virginie NOLEY » 30 mars 2017, 18:49

Voilà pourquoi je ne peux faire le prétraitement nul part dans les logiciels :

Exemple 1 : images acquises sous maximdl mais cela aurait été pareil sous prism 10. Bon là, c'est sans DOF pour aller au plus vite.
essai prétraitement 1.png
Et sous PI idem, impossible de faire un STF à partir de l'image retournée mais remise comme à l'origine :
prétratiement essai2.png
Cyril Cavadore a écrit :Ces histoire de rotation d'image a 180° ...
.
Voilà, les images brutes issues de mon apn une fois manipulées (pivotées) sont irrécupérables ensuite.
Du coup, toutes les anciennes photos faites depuis une année c'est le même problème d'où mon souci avec les couleurs sous photoshop au final.

En conclusion, ne jamais retourner, pivoter une image brute apn (dans mon cas) mais si quelqu'un peut donner une explication, le pourquoi, que se passe t-il une fois l'image pivotée ? par curiosité...

Virginie

Répondre