Enlever Noir, Flat, Offset auto

Avant tout : le prétraitements des images ...
Répondre
Olivier Maurat
Messages : 37
Enregistré le : 04 nov. 2013, 15:44

Enlever Noir, Flat, Offset auto

Message par Olivier Maurat » 30 déc. 2016, 18:37

Bonsoir,
Lorsque je fait un prétraitement auto pour enlever les flat, offset, dark sur une série d'images; L'image résultante est noire (flat autour de 28000ADU)
Si je fait la même manipe avec la méthode rapide sur une seule photo donc; L'image résultante est correcte.
Me manque t-il un paramètre?
Je voudrais éviter de faire la manipe 60 fois.
Merci pour vos réponses.
Olivier

Marc DELDEM
Messages : 1020
Enregistré le : 20 juin 2009, 01:01

Re: Enlever Noir, Flat, Offset auto

Message par Marc DELDEM » 31 déc. 2016, 10:19

Bonjour,

Quand tu dis que l'image est noire, si tu ouvres le réglage des seuils, tu as un histogramme avec une seule barre ?
Si tu joues sur les seuils est-ce que cela ne corrige pas ton problème ?

Le prétraitement d'une série d'images fonctionnent correctement.

Si en jouant sur les seuils tu n'arrives pas à résoudre le problème, il faudrait faire une copie d'écran de ton dialogue de configuration du prétraitement et éventuellement mettre en partage (sur Dropbox par exemple) les images (offset, dark, flat, images) que tu utilises.

Marc

Olivier Maurat
Messages : 37
Enregistré le : 04 nov. 2013, 15:44

Re: Enlever Noir, Flat, Offset auto

Message par Olivier Maurat » 31 déc. 2016, 13:51

Bonjour Marc,
Je te remercie pour le temps que tu prends à me dépanner.
Voici le lien Dropbox, en espérant que cela fonctionne.

https://www.dropbox.com/sh/4h86gniy7af9 ... 0KsAa?dl=0

En modifiant les seuils j'arrive à un semblant de photo, mais rien de comparable avec un traitement sur une photo.
Merci
Olivier

Marc DELDEM
Messages : 1020
Enregistré le : 20 juin 2009, 01:01

Re: Enlever Noir, Flat, Offset auto

Message par Marc DELDEM » 31 déc. 2016, 15:05

Salut,

C'est quoi la bande noire ou de bruit à droite sur tes images ?

Bon de toute manière, quand tu additionnes des images, il faut jouer avec les seuils pour retrouver un affichage avec un maximum de dynamique.
Là à mon avis, ton problème vient de cette bande noire à droite.


Marc

Olivier Maurat
Messages : 37
Enregistré le : 04 nov. 2013, 15:44

Re: Enlever Noir, Flat, Offset auto

Message par Olivier Maurat » 31 déc. 2016, 18:00

Bonsoir,

En effet je ne sais pas d'où vient cette bande sur le coté droit.
Par contre lorsque je fait un prétraitement photo par photo il n'y a pas de problème

Olivier

Olivier Maurat
Messages : 37
Enregistré le : 04 nov. 2013, 15:44

Re: Enlever Noir, Flat, Offset auto

Message par Olivier Maurat » 01 janv. 2017, 14:02

Bonjour et bonne année à tous.

J'apporte une précision à mon problème.
Lorsque j'effectue le traitement sans les flats (lminance-dark*0.1936-offset) l'image résultante est correcte.

Olivier

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Enlever Noir, Flat, Offset auto

Message par Cyril Cavadore » 02 janv. 2017, 20:11

Il faudrait dire de quelle camera proviennent les images.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Olivier Maurat
Messages : 37
Enregistré le : 04 nov. 2013, 15:44

Re: Enlever Noir, Flat, Offset auto

Message par Olivier Maurat » 05 janv. 2017, 23:08

Bonsoir,
La camera est une QSI 683 avec roue à filtres 8 filtres
Olivier

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Enlever Noir, Flat, Offset auto

Message par Cyril Cavadore » 06 janv. 2017, 04:17

Il y a t il des colonnes d'overscan ou de prescan ?
Puis je avoir une copie d'ecran de l'onglet fenetrage du controle de la camera ?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Olivier Maurat
Messages : 37
Enregistré le : 04 nov. 2013, 15:44

Re: Enlever Noir, Flat, Offset auto

Message par Olivier Maurat » 15 janv. 2017, 14:45

Bonjour,

Merci d'essayer de m'aider.
Ci joint un lien avec l'onglet fenêtrage et une photo de l'onglet overscan/prescan
https://www.dropbox.com/sh/f2wmog2eb6xk ... 9WgGa?dl=0

Olivier

Répondre