probleme de correspondance des etoiles...

Avant tout : le prétraitements des images ...
Répondre
JL Penninckx
Messages : 118
Enregistré le : 31 août 2017, 08:36

probleme de correspondance des etoiles...

Message par JL Penninckx » 27 févr. 2018, 08:16

bonjour,

lors d'un alignement+registrement des etoiles, j'obtiens le message d'erreur suivant:

"Probleme de correspondance des Etoiles: la table de vote des etoiles est fausse, ou l'image est trop distordue et
induit des résidus trop important (Trigmag-pas==>Transfo) "

cette erreur surviens a la 21iem image.

j'ai survolé toutes mes images une par une, elles ne bougent pas de place mon suivi était putot bon, et ai écartè les 3 images avec un filé.

ils s'agit d'image couleur RAW provenant d'un EOS 1200D

et je suis sur la version 10.3.44.391 sous prism 64.

de quoi s'agit il ???
merci

JL Penninckx
Messages : 118
Enregistré le : 31 août 2017, 08:36

Re: probleme de correspondance des etoiles...

Message par JL Penninckx » 27 févr. 2018, 11:21

c'est étrange...

j'ai relancer le même traitement sur la fin de ma série, en prenant une image de référence différente, et en travaillant seulement sur la fin de la série plutôt que sur les images du début, et je finis par tomber sur le même problème.

a priori il s'agit bien d'un problème sur mes images, car il butte toujours sur les mêmes.

par contre visuellement, je ne vois pas le problème...

s'il y avait un gros décalage, ou un gros filé, je comprendrais...mais la.. ???


merci de votre aide

Jean-paul GODARD
Messages : 99
Enregistré le : 22 sept. 2010, 17:44

Re: probleme de correspondance des etoiles...

Message par Jean-paul GODARD » 27 févr. 2018, 18:23

Bonjour,
et en prism 32? ca donne quoi?
JPG
Jean-Paul GODARD
Associations AT60 , OATBL , Uranoscope, Planète-Sciences TJMS

JL Penninckx
Messages : 118
Enregistré le : 31 août 2017, 08:36

Re: probleme de correspondance des etoiles...

Message par JL Penninckx » 28 févr. 2018, 15:08

a priori, les deux/trois images sur lesquelles PRISM butte, correspondent bien a deux images dont les étoiles sont légèrement allongées.

par contre, l'addition finale me dédouble les étoiles, la registration doit mal se passer quelque part.

(en milieu de cession, j'ai fait un retournement de méridien ce qui explique le cadrage un peu différent.)


comment faire pour régler le problème ? il est quand même étrange que Prism bloque sur des étoiles allongées, et qu'il me laisse passer en registration des images complètement décalées en me les additionnant non ???

y a t'il un moyen simple de trier et selectionner les images dans Prism ?

sur la même série ,j'ai aussi un problème de RMS sur mes images qui ne peuvent pas être pris en compte pour une analyse photométrique...
ne sait pas non plus de quoi ça viens..

Marc DELDEM
Messages : 1020
Enregistré le : 20 juin 2009, 01:01

Re: probleme de correspondance des etoiles...

Message par Marc DELDEM » 28 févr. 2018, 21:53

Bonsoir,

Dans le Prétraitement automatique, dans l'onglet Tri, tu peux activer un tri sur la FWHM et sur l'élongation.
Cela pourrait aider à ton problème.

Tu peux aussi avant de faire le prétraitement, faire une Analyse / Qualité d'une série d'images (stellaires).
Tu auras les valeurs des FWHM et élongation de chaque image.
Cela permet ensuite de mettre de côté/supprimer (à la main) les images qui ne sont pas bonnes.

Marc

JL Penninckx
Messages : 118
Enregistré le : 31 août 2017, 08:36

Re: probleme de correspondance des etoiles...

Message par JL Penninckx » 28 févr. 2018, 22:26

hummm...je viens de faire une analyse /qualité sur série d'image.

j'ai une dizaine d'image ou : le seing, élongation% et angle sortent avec "N/D" plutôt qu'une valeur.


ESSAIS-4.CPA 25/02/2018 18:33:32 60.0 6.6 (6.7) 52 61 257.4 215.0 18.0
ESSAIS-5.CPA 25/02/2018 18:34:59 60.0 N/D N/D N/D 254.4 210.0 17.7


et avec ces résultats comment faire un tri digne de ce nom ?

Marc DELDEM
Messages : 1020
Enregistré le : 20 juin 2009, 01:01

Re: probleme de correspondance des etoiles...

Message par Marc DELDEM » 28 févr. 2018, 22:35

Elle ressemble à quoi ton image "ESSAIS-5.CPA" ?
Si elle est normale c'est étonnant.
Sinon c'est que l'image a un problème.

Marc

JL Penninckx
Messages : 118
Enregistré le : 31 août 2017, 08:36

Re: probleme de correspondance des etoiles...

Message par JL Penninckx » 01 mars 2018, 08:08

l'image ESSAIS-5.CPA, semble normale hormis le fait que j'y trouve le filé d'un passage de satellite.


l'image 6 (qui est elle aussi avec des N/D), ne possède pas d'anomalie visible, et ressemble a toutes les autres...


j'ai du mal a voir le problème... :?

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: probleme de correspondance des etoiles...

Message par Cyril Cavadore » 01 mars 2018, 17:13

poste des copies d'ecran pour voir, une image vaut mille mots.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

JL Penninckx
Messages : 118
Enregistré le : 31 août 2017, 08:36

Re: probleme de correspondance des etoiles...

Message par JL Penninckx » 02 mars 2018, 08:00

aprés u ouvel essais ce soir sur les memes images.

l'analyse/qualité d'image stellaire fonctionne sur toutes les images. et je n'ai plus les étranges N/D


les 2 images qui plante a la registration.
la numéro 21 et la numéro 55 possèdent effectivement toutes les deux une élongation supérieur a 60.

je vais les ecarter toute les deux et lancer une addition poru voir.

Répondre