Clé d'activation ne fonctionne pas sans même changer d'ordi

Ici vous pouvez décrire les problèmes et solutions concernant les mises à jour.
Répondre
G Le Mouellic
Messages : 69
Enregistré le : 02 mars 2016, 13:32

Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par G Le Mouellic » 25 juil. 2021, 02:09

Bonjour,
Je viens de changer d'ordinateur et j'ai désactivé une clé de prism sur mon ancien portable pour la mettre sur le nouveau.

J'active Prism sur le nouveau sans problème et je le configure. (date du 23 Juillet)

Hier je me décide à faire une série de dark offset avec ma caméra moravian tout se passe bien et je laisse tourner plusieurs heures.
Je reviens voir ou ça en est et à ma surprise l'ordinateur est sur la page de connexion de windows 10 .... alros que j'ai désacitivé toutes les veilles ou autre ....
Bref je me reconnect et bien entendu prsim est déconnecté .... et windows vierge comme si l'ordi avait redémarré ... à vérifier si il ne là pas fait avec des MAJ auto je ne sais pas... BREF

Je relance prism et à ma surprise il me redemande ma clé .... je relance et là il me dis que toutes mes clés sont utilisées ETRANGE!!! ALORS QUE LA VEILLE J AI ACTIVER SUR CE MEME PC ET TOUT MARCHAIT.

Une solution ? car j'ai déjà planté un PC ou j'ai changé la carte mère qui ma bouffé une clé que j'ai donc ré activé avec une nouvelle + celle là donc je n'en ai plus !
Merci

G Le Mouellic
Messages : 69
Enregistré le : 02 mars 2016, 13:32

Re: Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par G Le Mouellic » 25 juil. 2021, 03:14

Bon j'ai récupéré un JETON en désactivant celle d'un autre PC mais au final je n'ai plus que 1 PC avec Prism activé et plus de JETON dispo.
Je ne sais pas d'ou viens le Bug mais est-il possible de de réinitialiser des JETEON utiliser par des ordinateur qui ne sont plus disponible pour le faire via le logiciel ?

Merci

Cyril Cavadore
Messages : 4114
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par Cyril Cavadore » 25 juil. 2021, 12:47

Il est possible de le faire par le logiciel
Voir ici
http://www.prism-astro.com/fr/clef/Ques ... 0Prism.pdf

Tout est expliqué
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

G Le Mouellic
Messages : 69
Enregistré le : 02 mars 2016, 13:32

Re: Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par G Le Mouellic » 25 juil. 2021, 13:32

Oui je connaissais cette procédure et je l'ai appliquée sur mon PC fixe pour pouvoir réutiliser un JETON.

Pour faire simple, et c'est totalement incompréhensible, j'ai changer de PC de pilotage à distance cette semaine.
J'ai donc désinscrit le JETON de l'ancien PC que j'ai mis sur le nouveau sans souci.

Je me lance à faire des DARK sur une nuit couverte il y a 2jours avec ce nouveaux PC tout se passe bien jusqu'à un redémarrage windows en pleine session de Dark à 23h55 ... incompréhensible j'avais pourtant de mémoire désactivé les redémarrages windows update.

Pas grave, plusieurs heure après (car je ne m'en suis pas rendu compte tout de suite) je retrouve le PC sur la page de connexion je relance et là à ma surprise PRISM ME DEMANDE à nouveau ma CLE et veux enregistré un nv JETON ... mais je n'en avais pu...

J'ai donc désinscrit le JETON de MON PC FIXE sur lequel j'avai déjà utilisé 2 JETONS car j'avais cramé la carte mère donc impossible de désinscrire le 1er JETON....

Bon concrètement je ne sais pas ce qui c'est passé car une MAJ ne devrai pas bloquer un jeton, c'est comme si j'étais sur une nouvelle session utilisateur de mon nv PC et quand c'est le cas, ça à beau être le même PC, il faut un autre JETON.

Bref le nv PC à 2 Jetons utilisés pour strictement la même machine et j'ai un jeton lié à un carte mère cramé que je ne peux pas récupérer ... une solution ? est-il possible de réinitialiser TOUT LES JETONS POUR REPARTIR SUR UN TRUC SAIN

Merci de votre Aide

G Le Mouellic
Messages : 69
Enregistré le : 02 mars 2016, 13:32

Re: Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par G Le Mouellic » 16 août 2021, 16:04

Cyril Cavadore a écrit :
25 juil. 2021, 12:47
Il est possible de le faire par le logiciel
Voir ici
http://www.prism-astro.com/fr/clef/Ques ... 0Prism.pdf

Tout est expliqué
Bonjour Cyril,
Comme je l'ai déjà indiqué j'ai un souci avec ma clé d'activation suite à un changement d'ordinateur qui est:

https://www.ldlc.com/fiche/PB00439984.h ... 2103240019

J'avais déjà utilisé une clé pour un PC portable et une autre sur un FIXE ou j'ai changé la carte mère et réinstallé prism qui m'a donc utilié 2 clés.
J'ai supprimé la clé du PC fixe pour la mettre sur le nouveau portable...

Suite à ça le PC à fait une MAJ Windows et DELL et à ma grande surprise au lancement de PRISM il me dit qu'il faut je réutilise une clé et mes 3 clé sont utilisé ....
C'est de là que j'ai fait le post sur le forum: viewtopic.php?p=14673#p14673

J'ai donc désinstaller la clé du vieux portable que j'ai donc remis sur le nouveau ....

Et là à l'instant nouvelle MAJ windows + DELL et bon sang que c'est pas vrai PRISM me demande à nouveau ma clé mais cette fois je n'ai aucun moyen en récupéré car une clé utilisé suite au changement de carte mère du fixe pas récupérable et 2 bouffé suite aux maj du nouveau PC....

Je suis donc en version d'essai et il me reste 60j, j'aimerai donc que l'on trouve une solution à ce souci car là ça va devenir très embêtant !
Surtout que comme vous je suppose, je ne comprends pas d'où peut venir le bug si la clé est lier à la carte mère !! c'est incompréhensible !

Merci de prendre un peu de temps pour étudier le souci ça m'embêterai de devoir encore dépenser un certain tarif pour le DONGLE et croyez en ma bonne fois car ça vient de nouveau de se passer devant mes yeux!

Merci et Bon Ciel

Cyril Cavadore
Messages : 4114
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par Cyril Cavadore » 17 août 2021, 12:52

Les ordinateurs DELL font des MAJ du bios a la pelle. Pour une valeur ajoutee plus que discutable et qui montre a quelpoint les versiob du Bios de DELL ne sont pas stables...
Ces changement de Bios cela détruit la clef de prism.

solution 1 :
- revenir a la version n-1 du bios la version n n'apportant a mon avis aucune valeur ajoutée
- puis désinscrire prism du pc
- installer la version N du bios
- Redemander la clef de Prism
Cdt,
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

G Le Mouellic
Messages : 69
Enregistré le : 02 mars 2016, 13:32

Re: Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par G Le Mouellic » 17 août 2021, 14:51

Cyril Cavadore a écrit :
17 août 2021, 12:52
Les ordinateurs DELL font des MAJ du bios a la pelle. Pour une valeur ajoutee plus que discutable et qui montre a quel point les versions du Bios de DELL ne sont pas stables...
Ces changement de Bios cela détruit la clef de prism.

solution 1 :
- revenir a la version n-1 du bios la version n n'apportant a mon avis aucune valeur ajoutée
- puis désinscrire prism du pc
- installer la version N du bios
- Redemander la clef de Prism
Cdt,
Bon et bien après avoir fait un retour en version précédente du BIOS ça fonctionne mais franchement si j'étais pas à demi informaticien (enfin si je ne m'y connaissais pas assez pour pouvoir le faire) je ne vois pas comment quelqu'un pourrai se débrouiller avec ça.

Je ne sais pas si vous avez déjà eu des retours de ce genre mais ça peu être problématique pour beaucoup qui investissent dans ce logiciel et qui se retrouve avec des clé utilisé pour rien et incapable de faire la manip que j'ai du faire ....

Peut-être revoir la méthode de lien de la clé avec l'ordinateur car un jour ça arrivera et ce serait bien dommage pour cette personne.

Et on pourra mettre sur le dos de DELL ce que l'on voudra ils mettent tout simplement à jour leurs système comme n'importe qui qui trouverai des bugs ou désire améliorer leur programme ... ça ne devrait pas empiété sur l'utilisation de logiciel payant derrière

Merci de votre aide bonne continuation pour le développement de votre logiciel je serai le 1er à acheter la version 11 car j'aime beaucoup prism!

Cyril Cavadore
Messages : 4114
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Clé d'activation ne fonctionne pas sans même changer d'ordi

Message par Cyril Cavadore » 18 août 2021, 14:23

Bravo !

Le système de clef est ce qu'il est pour la version 10 et ne pourra pas changer (sous peu de reseter des centaines de clefs et de rendre furieux bcp bcp d'utilisateurs).
Sous la version 11 il a changé et j'ai fait pas mal de manipes de MAJ de Bios et il n'y a plus le pb.
C'est pour cela qu'on propose de dongle, c'est pour éviter sous la v10 ce genre de pb.
Ca n'arrive pas souvent non plus.

Cdt,
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre