Problème avec Astrometry après mise à jour.

Ici vous pouvez décrire les problèmes et solutions concernant les mises à jour.
Roger Bertuli
Messages : 12
Enregistré le : 05 oct. 2011, 21:20
Localisation : Porto Vecchio
Contact :

Problème avec Astrometry après mise à jour.

Message par Roger Bertuli » 03 janv. 2017, 15:28

Bonjour,
Bonne année 2017
Sous Windows 7 Professionnel, j'ai mis à jour Prism 10 en version 10.1.20.201 et depuis lorsque je lance Atrometry.net sur une image, il apparaît le massage :
"Le Plugin ASCOM.AstrometryNet.Switch n'est pas installé" ? Avant la mise à jour tout marchait bien.

Francois Hurter
Messages : 69
Enregistré le : 04 août 2016, 18:39
Localisation : Lajoux, Suisse

Re: Problème avec Astrometry après mise à jour.

Message par Francois Hurter » 03 janv. 2017, 17:52

Bonjour,

Simplement pour confirmer que sur mon système Win10, la mise à jour 10.1.20.201 fait apparaître le même problème lors d'une tentative d'astrométrie avec Astrometry.net:

"Le Plugin ASCOM.AstrometryNet.Switch n'est pas installé"

Avant la mise à jour cette astrométrie était fonctionnelle. Cela ne provient pas du site lui-même qui répond correctement.

Cyril Cavadore
Messages : 3955
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème avec Astrometry après mise à jour.

Message par Cyril Cavadore » 03 janv. 2017, 20:40

Bizarre, sur un pc de test ca a bien marché.

Voici ce que j'ai dans le repertoire ->
NET.JPG
Depuis quelle version de prism la mise a jour s'est faite?
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Francois Hurter
Messages : 69
Enregistré le : 04 août 2016, 18:39
Localisation : Lajoux, Suisse

Re: Problème avec Astrometry après mise à jour.

Message par Francois Hurter » 03 janv. 2017, 20:59

Pour moi, depuis la 10.1.19.195

J'ai la même chose dans le répertoire C:\Program Files (x86)\Common Files\ASCOM\Switch

J'ai refait un test avec la version 10.1.19.195
Chargé un fit
Analyse > Astrométrie > Etalonnage avec Astrométrie.Net
ok

Avec le même fit et la version 10.1.20.201
La fenêtre de sortie s'ouvre et immédiatement le message d'erreur apparaît
"Astrometry.Net n'a pas pu calibrer cette image: Le Plugin ASCOM.AstrometryNet.Switch n'est pas installé"

Francois Hurter
Messages : 69
Enregistré le : 04 août 2016, 18:39
Localisation : Lajoux, Suisse

Re: Problème avec Astrometry après mise à jour.

Message par Francois Hurter » 03 janv. 2017, 21:03

Je suis allé récupérer l'ancien ASCOM.AstrometryNet.Switch.dll (celui qui fait 47k) et l'ai remplacé dans la nouvelle installation (la 10.1.20.201).

Et tout refonctionne.

Cyril Cavadore
Messages : 3955
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème avec Astrometry après mise à jour.

Message par Cyril Cavadore » 03 janv. 2017, 21:07

Tu peux me donner les tailles de fichiers ?
Merci
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Francois Hurter
Messages : 69
Enregistré le : 04 août 2016, 18:39
Localisation : Lajoux, Suisse

Re: Problème avec Astrometry après mise à jour.

Message par Francois Hurter » 03 janv. 2017, 22:15

L'ancien fichier (celui qui ne pose pas problème) a une taille de 48128 octets (49152 sur disque).
Le nouveau (qui pose problème) a une taille de 49664 octets (53248 sur disque).

Cyril Cavadore
Messages : 3955
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème avec Astrometry après mise à jour.

Message par Cyril Cavadore » 03 janv. 2017, 22:21

Ok, j'ai mis l'install ici ->
AstrometryNet Setup.zip
(400.82 Kio) Téléchargé 629 fois
Une version du 17/09/2016

Je vais en trouver une toute récente.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Francois Hurter
Messages : 69
Enregistré le : 04 août 2016, 18:39
Localisation : Lajoux, Suisse

Re: Problème avec Astrometry après mise à jour.

Message par Francois Hurter » 03 janv. 2017, 22:23

Ok, grand merci.
Je confirme, la version qui fonctionne chez moi date bien du 17/9/2016.

Cyril Cavadore
Messages : 3955
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Problème avec Astrometry après mise à jour.

Message par Cyril Cavadore » 03 janv. 2017, 22:32

En fait j'ai tenté de remplacer la DLL 6.1 de ASCOM.AstrometryNet.Switch.dll par la version 6.2 par copie simple ...
Il se pourrait que ca ne marche pas ... (merci les objets COM de windows) ...
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre