Menu rouà filtre

Ici vous pouvez décrire les problèmes et solutions concernant les mises à jour.
Répondre
michel_rieutord
Messages : 49
Enregistré le : 27 févr. 2017, 23:18

Menu rouà filtre

Message par michel_rieutord » 24 avr. 2020, 23:34

Bonjour Cyril, bonjour à tous,

Ce soir après avoir fait la mise à jour j'ai eu pb suivant: le menu du filtre n'a plus la bonne taille et du coup
je ne vois plus tous mes filtres. Heureusement ce soir je n'avais
pasz besoin de Halpha car impossible de cocher la case... et bien sur impossible d'augmenter la taille de la fenêtre.

Je vous mets en attaché une capture d'écran.
Je précise que prism tourne sous windows 10, que j'ai éteint l'ordi relancé prism et rien n'y a fait.

Merci d'avance pour votre aide/conseil

Miche
roue_filtre.jpg
roue_filtre.jpg (21.6 Kio) Vu 907 fois
download/file.php?mode=view&id=2015

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Menu rouà filtre

Message par Cyril Cavadore » 25 avr. 2020, 03:32

Oui, j'ai vu ce pb hier soir
Ne touche que la version anglaise, et c'est corrigé ici

https://www.dropbox.com/s/z7pjs1ldpkpn4 ... e.zip?dl=1
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

michel_rieutord
Messages : 49
Enregistré le : 27 févr. 2017, 23:18

Re: Menu rouà filtre

Message par michel_rieutord » 25 avr. 2020, 12:58

pourtant je n'ai que la version française.
Avant que je fasse une bétise avec le .zip
quelle est la manip pour insérer le correctif du zip dans prism?
(je ne suis as un spécialiste de windows!)

Michel

Laurent Bernasconi
Messages : 451
Enregistré le : 18 juin 2009, 22:24
Localisation : Observatoire des Engarouines (Vaucluse)
Contact :

Re: Menu rouà filtre

Message par Laurent Bernasconi » 25 avr. 2020, 13:34

Meme probleme de mon coté et du coté de René. Ce ne sont pas des versions anglaises de Prism.

Amitiés,
Laurent
Laurent Bernasconi
Janus Team
http://team-janus.astrosurf.com/

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Menu rouà filtre

Message par Cyril Cavadore » 26 avr. 2020, 00:08

Dans ce cas c'est un pb TRES critique...
Je ne comprends pas bien pourquoi ca fait cela et j'ai fait un correctif

v 10.4.2 a suivre
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

bruno-sirougnet
Messages : 4
Enregistré le : 30 sept. 2019, 14:55

Re: Menu rouà filtre

Message par bruno-sirougnet » 26 avr. 2020, 14:59

Bonjour Cyril, bonjour à tous,
J'ai fait part de ce problème hier mais je ne sais pas si mon message est bien passé ! je joins une copie d'écran !
Merci si vous avez des informations à ce sujet.
Bien à vous
Bruno
Fichiers joints
Capture d’écran (76).png
mini fenêtre

Cyril Cavadore
Messages : 3918
Enregistré le : 18 juin 2009, 22:41
Localisation : 42

Re: Menu rouà filtre

Message par Cyril Cavadore » 27 avr. 2020, 15:36

Faire la MAJ sur la 10.4.2 et le pb va disparaitre.
Cyril Cavadore, ALCOR-SYSTEM, Auteur de PRISM
http://www.alcor-system.com

Pour reporter vos problème, la marche à suivre est ici
viewtopic.php?f=7&t=1403

Répondre