Search found 24 matches

by wglogowski
Sat Sep 07, 2019 12:18 pm
Forum: scripting
Topic: Script for taking dark frames and flats
Replies: 2
Views: 2124

Script for taking dark frames and flats

I have never written any script, would someone help me write one to tell Prism to take a series of darks (30s, 60s, 120s, ...) at a given temp and then execute to take all of them of the requested darks and save them.

Walter
by wglogowski
Thu Sep 05, 2019 2:23 pm
Forum: Science
Topic: FITS header and Airmass
Replies: 3
Views: 2327

FITS header and Airmass

I don't have any screenshots to share regarding this question but I'll attempt to explain without visual aids. If you look at the header from an image you will see that Prism is calculating Airmass. But if you open up the FITS header EDIT you do not see any Airmass key. Also if you open an image tak...
by wglogowski
Wed Aug 22, 2018 2:59 pm
Forum: setting up Prism
Topic: Histogram Settings
Replies: 1
Views: 1787

Histogram Settings

I'm not satisfied with any of the histogram settings I have been trying. First, I know how to edit the settings. I'm sure there are some former Sequence Generator Pro users out there. You know how SGP gives you a preview of the downloaded image and somehow it is stretched just perfect so you can see...
by wglogowski
Sun Aug 19, 2018 7:05 pm
Forum: post-update issues
Topic: Flat Calibration Issue
Replies: 2
Views: 1956

Re: Flat Calibration Issue

Here are some screen-shots, you can see the problem. The last screen-shot show my test image folder, you can see that it labels the filter as Lum and NOT Ha
Flat01.jpg
Flat03.jpg
Flat02.jpg
by wglogowski
Sun Aug 19, 2018 7:02 pm
Forum: Hardware
Topic: Filter dialog box
Replies: 2
Views: 1912

Re: Filter dialog box

Here are some screen-shots I have circled specific toggles in red, you can clearly see the problem.
filter3.jpg
filter2.jpg
filter1.jpg
by wglogowski
Sat Aug 18, 2018 6:29 pm
Forum: post-update issues
Topic: Flat Calibration Issue
Replies: 2
Views: 1956

Flat Calibration Issue

I have not taken flats for while so I wanted to update my flats -- just in case. I noticed that when I change the filter drop down menu in the flat dialog box Prism tells me that it has changed the filter. I have the toggle selected to add the filter name to the file name and here is the problem. Th...
by wglogowski
Sat Aug 18, 2018 9:18 am
Forum: Hardware
Topic: Filter dialog box
Replies: 2
Views: 1912

Filter dialog box

I noticed that when I do auto-observations and sequence through my filters that the filter dialog box does not update. For example, I do plate solve with my Lum filter and autofocus with the same filter. When auto-observation calls for lets say the Hydrogen alpha filter the filter that is highlighte...
by wglogowski
Sun Jul 08, 2018 8:27 pm
Forum: Tutorials
Topic: Suggest New Tutorial Topics
Replies: 21
Views: 34864

Re: Suggest New Tutorial Topics

I was looking at the French version of the Prism website and they have posted a video explaining all the new features of v10. Maybe you can do the same?
by wglogowski
Sat Jul 07, 2018 8:12 pm
Forum: Hardware
Topic: Camera Tab gain and bias
Replies: 1
Views: 1774

Camera Tab gain and bias

I noticed a few of us are using ASI cameras. Can you use the camera tab settings in Prism to set an ASI to Lowest Read Noise or High Dynamic Range (LRN or HDR) or does this have to be done in the ASI ASCOM Camera Interface?

Walter
by wglogowski
Mon Mar 05, 2018 10:07 am
Forum: setting up Prism
Topic: Automatic Observations problem
Replies: 4
Views: 2495

Re: Automatic Observations problem

How can I send you a PDF of some screenshots and my questions, that's what I need to do to get up and running.

Walter
by wglogowski
Sun Mar 04, 2018 11:36 am
Forum: setting up Prism
Topic: Automatic Observations problem
Replies: 4
Views: 2495

Re: Automatic Observations problem

Hamza I several questions that I would like to ask you about the automatic observations panel, is there a way for me to send you a PDF of some screenshots with my questions? I can't attach a PDF or word file

Walter
by wglogowski
Sat Mar 03, 2018 8:56 pm
Forum: setting up Prism
Topic: Automatic Observations problem
Replies: 4
Views: 2495

Automatic Observations problem

Hello, I have just been using the sequence feature on the camera tab but I want to migrate to automatic observation. I have two problems 1) I can't seem to load a previous configuration. When I select the configuration and attempt to open it nothing happens. 2) this is the bigger problem at the mome...
by wglogowski
Thu Feb 01, 2018 10:55 am
Forum: Hardware
Topic: Telescope Status dialog box
Replies: 1
Views: 1891

Telescope Status dialog box

I noticed today as I was getting more familiar with the Prism interface that the UT time displayed in the Telescope Status box does not match the real UT where I live -- it is offset by +2 hours? My UT offset is -06 hrs and the display is showing -08 hrs I know that I have the location set correctly...
by wglogowski
Wed Jan 31, 2018 9:28 am
Forum: Skychart
Topic: USNO catalog causes Prism hangup
Replies: 2
Views: 2151

Re: USNO catalog causes Prism hangup

Thank you, that make's sense.

Walter
by wglogowski
Wed Jan 31, 2018 7:02 am
Forum: Skychart
Topic: USNO catalog causes Prism hangup
Replies: 2
Views: 2151

USNO catalog causes Prism hangup

So I noticed an issue and just want some feedback if this is normal. I downloaded the USNO catalog from the Prism website and installed the catalog and pointed the sky chart software to the correct location. When I do this Prism seems to hang up and it takes a long time to respond. When I intentiona...
by wglogowski
Tue Jan 30, 2018 2:52 pm
Forum: Hardware
Topic: SBIG ST-i autoguider
Replies: 9
Views: 3422

Re: SBIG ST-i autoguider

So, I was just playing around with the telescope dialog box and unchecked this box that is circled. Then I connected all the equipment and tried the SBIG camera again and it works. I won't be able to actually try it for a few nights but I think this solves the problem. I guess I did not read the man...
by wglogowski
Tue Jan 30, 2018 2:35 pm
Forum: Hardware
Topic: SBIG ST-i autoguider
Replies: 9
Views: 3422

Re: SBIG ST-i autoguider

That's it! But now I have a new problem "guiding peripheral not open"? I get the message when I click on the calibrate tab, What's that about?
guiding peripheral.jpg
I guess Prism still does not recognize that this is the guide camera, Yes? See the text at the bottom "Guiding: None"

Walter
by wglogowski
Tue Jan 30, 2018 12:27 pm
Forum: Hardware
Topic: SBIG ST-i autoguider
Replies: 9
Views: 3422

Re: SBIG ST-i autoguider

No, I do not have it checked, see my figure 6
by wglogowski
Tue Jan 30, 2018 11:34 am
Forum: Hardware
Topic: SBIG ST-i autoguider
Replies: 9
Views: 3422

Re: SBIG ST-i autoguider

Part II This is shot of my SBIG camera setup, It does not matter if I check "hide guiding control tab or not" it never shows up. camera setup.jpg This is shot of the SBIG setup dialog box, you can see that I select SBIG drive. SIBIG dialog.jpg This is a second screenshot of the telescope setup dialo...
by wglogowski
Tue Jan 30, 2018 11:29 am
Forum: Hardware
Topic: SBIG ST-i autoguider
Replies: 9
Views: 3422

Re: SBIG ST-i autoguider

Hi I have attached a bunch of screenshots for you to look at. 1) I connect the SIBIG through Prism and I am able to take images and control the camera. 2) I did do a SIBIG drive check and all the drivers are up to date This screenshot shows my telescope setup telescope.jpg This shot shows the telesc...
by wglogowski
Mon Jan 29, 2018 9:08 pm
Forum: Hardware
Topic: SBIG ST-i autoguider
Replies: 9
Views: 3422

SBIG ST-i autoguider

Hello I am attempting to set up an SBIG ST-i guide camera and as I watch the youtube video on setup, I do not see the same screen settings as in the video. I have attached a screen capture of my Prism screen. Which tab do I select to use the camera as a guider? The camera attaches to a ST-4 guiding ...
by wglogowski
Mon Jan 29, 2018 9:00 pm
Forum: post-update issues
Topic: NOMAD catalog not found
Replies: 6
Views: 3063

Re: NOMAD catalog not found

Sorry, I never looked at the download page for the catalogs :( I got it now!

Thank you

Walter
by wglogowski
Mon Jan 29, 2018 9:27 am
Forum: post-update issues
Topic: NOMAD catalog not found
Replies: 6
Views: 3063

Re: NOMAD catalog not found

I was looking into that, or setting a local copy of Astrometry.net

What is the url to your site?

Walter
by wglogowski
Sat Jan 27, 2018 7:14 pm
Forum: post-update issues
Topic: NOMAD catalog not found
Replies: 6
Views: 3063

NOMAD catalog not found

I did an update the other day and today when I attempted to plate solve I get the error NOMAD catalog not found? When I go to the catalog and atlas tab I don't see a way to download it? Any suggestions? Okay, how about this. How do you install a catalog so you can plate solve offline with Prism? Whi...