Search found 12 matches

by sponka
Mon Mar 25, 2019 1:23 am
Forum: Getting started
Topic: Plate solve
Replies: 1
Views: 1458

Plate solve

Hi, I've never managed to plate solve a picture with the internal plate solver. I have every catalog, I use pictures with known center coordinates and I get always the same error. It last a lot of time with no result. If I use plate solve 2 in SGPro it last seconds to solve a picture. But for automa...
by sponka
Sun Mar 24, 2019 7:13 am
Forum: Hardware
Topic: Communication issue ASCOM ioptron PrismV10
Replies: 1
Views: 1454

Communication issue ASCOM ioptron PrismV10

Hello, I've installed my brand new Cem120ec2 and connected it to prism. The telescope is in a horizontal parking position and my skchart shows that what you can see in the attached image. What happens there? The telescope is virtually jumping around. If I'am looking for an object and slew to then ev...
by sponka
Wed Mar 20, 2019 1:37 pm
Forum: setting up Prism
Topic: Plate solving issues - Eurolad19
Replies: 18
Views: 4797

Re: Plate solving issues - Eurolad19

Hi, are there any further solutions? I have the same problem and I can't create a pointing model for my Cem120ec2 because I have to use the internal platesolving that does not work. I have all the catalogs on my hdd and set up the paths correctly. No pointing model and no automatic focus possible be...
by sponka
Tue Dec 04, 2018 9:43 am
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Re: Guiding issues

Hello Hamza, without any Log's the direct autofocus is not running. The problem is the plate solving. I was never able to plate solve an image with the internal engine, astronomy.net only. After platesolving the image with astronomy.net an sync the telescope I've tried to do direct autofocusing, wit...
by sponka
Sat Dec 01, 2018 1:31 pm
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Re: Guiding issues

Hi Hamza,

I've attached the log file😉 and yes guiding is not the problem anymore.
Thanks for watching!

Kind regards Stefan
by sponka
Sat Dec 01, 2018 10:02 am
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Re: Guiding issues

Hello Hamza,

I've attached two photos, one with the filterwheel setup an one with the log.
The red marked text, what about this? What causes this issue? After doing this
PRISM would not start automatic focus during the automated session.


Kind regards Stefan
by sponka
Fri Nov 23, 2018 2:16 pm
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Re: Guiding issues

Hi Cyril,

after starting a new try I have taken a video. Everything was running but the focus does not worked as expected. You can see it in the video at min 4:20. The focuser is running to zero, I don't know why.

Video : https://youtu.be/HjrIWpvMT2A

Kind regards Stefan
by sponka
Wed Nov 21, 2018 8:39 am
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Re: Guiding issues

Hi Cyril,

thank you for your reply. I think I have to adapt some Parameters in the automatic observation.

I will have a look to the YouTube videos .



Kind regards

Stefan
by sponka
Fri Nov 16, 2018 12:50 pm
Forum: Hardware
Topic: Define different cameras in Automatic Observation
Replies: 4
Views: 2336

Re: Define different cameras in Automatic Observation

Hi Wolf,

did you get further answers ? I have the same problem with PRISM.

kind regards

Stefan
by sponka
Fri Nov 16, 2018 9:54 am
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Re: Guiding issues

And here the log from today….
by sponka
Fri Nov 16, 2018 9:44 am
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Re: Guiding issues

Hello Hamza,

the guiding calibration issue is solved, but the automatic process is not able to start.


I've attached the logfile.


Kind regards Stefan
by sponka
Wed Nov 07, 2018 9:55 am
Forum: Hardware
Topic: Guiding issues
Replies: 13
Views: 3868

Guiding issues

Hi , I bought PRISM several months ago and I was not able to run a full automated process to capture some pictures with PRSIM. The issue I can't handle with is the guiding. PRISM is not able to calibrate the guiding. PHD2 has no problem with it. Any suggestions? The mount is an EQ8 via EQMOD, the gu...