Search found 44 matches

by jason
Sun Nov 10, 2019 6:04 am
Forum: Getting started
Topic: Error Message
Replies: 4
Views: 2213

Re: Error Message

Hamza Touhami cool beans man. The better way to transmit in my opinion is to state what is wrong, whatever technical details you can provide - don't keep things that don't need to be a secret a secret and state the technical problem so no-one has to wonder what is going on. I can work that with ZWO...
by jason
Sun Oct 20, 2019 11:33 am
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Re: Guiding pains

yes, problem happens with and without the dark frame, I mean when you select the pixel and do it manually that shouldn't matter at all anyway except for enhanced centroiding... but really even that should be robust to pixel errors. The part that is very interesting and a key detail I think is that i...
by jason
Mon Oct 14, 2019 9:52 am
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Re: Guiding pains

I did the update check before beginning, yes I have a 290mm and 183mm pro. In hyperstar mode I have to use a guide scope for multiminute + exposures on my cem60. Having said that I have an easier time with the guide scope vs the celestron oag in f/7 and f/10 because we're talking about ~2000-3000mm ...
by jason
Sun Oct 13, 2019 8:42 pm
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Re: Guiding pains

I'm still reliably having issues with guiding, the calibration step in particular. It seems like it's either related to having a fresh telescope connection or whether or not I have my main zwo camera connected. I've only been able to track it down to those 2 sensitivities. It seems like it breaks th...
by jason
Wed Sep 25, 2019 2:09 am
Forum: Hardware
Topic: Twin ZWO camera operation possible?
Replies: 2
Views: 1599

Re: Twin ZWO camera operation possible?

I've mixed using the native driver and ascom on different zwo cameras. In short as long as the devices don't have the same device opened to multiple handles (roughly meaning applications) and you don't exceed 2 zwo cameas in ascom, I'm not sure what would break. I don't use the direct show mode thou...
by jason
Fri Sep 20, 2019 8:01 pm
Forum: Hardware
Topic: [SOLVED]Camera locked up? Driver issue?
Replies: 11
Views: 3227

Re: [SOLVED]Camera locked up? Driver issue?

wiping your laptop (the windows installation?) is a very impactful activity... not great for a user to have to do to get software working. I know it works sometimes and is a tool of final resort... but it's just not great to have to even be forced to try that. I think you may have misunderstood, I ...
by jason
Thu Sep 19, 2019 10:58 pm
Forum: Hardware
Topic: [SOLVED]Camera locked up? Driver issue?
Replies: 11
Views: 3227

Re: [SOLVED]Camera locked up? Driver issue?

prior software I've tried. This laptop has been through 2 or 3 ASCOM versions, at least 4 versions of various drivers (zwo, moonlight, my GPS unit), not to mention all the other software packages I run and update (sharpcap, firecap, sgp, backyard eos). I'm a bit of a software junkie and collect the...
by jason
Thu Sep 19, 2019 10:18 pm
Forum: Hardware
Topic: [SOLVED]Camera locked up? Driver issue?
Replies: 11
Views: 3227

Re: [SOLVED]Camera locked up? Driver issue?

wiping your laptop (the windows installation?) is a very impactful activity... not great for a user to have to do to get software working. I know it works sometimes and is a tool of final resort... but it's just not great to have to even be forced to try that. It's great if it works for you in this ...
by jason
Thu Sep 19, 2019 1:50 am
Forum: Getting started
Topic: supported tiled gzip_2 compression in fits files
Replies: 1
Views: 1395

Re: supported tiled gzip_2 compression in fits files

astro-image-compression-benchmarks.txt Benchmarks post cfits 3.47 was used for fits compression methods (including fpack) For jpeg2000, pixinsight was used to encode. *Lossless compression was used*. Tiled images were also benchmarks and it did provide an improvement (result not expected) webp agai...
by jason
Wed Sep 18, 2019 1:29 am
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Re: Guiding pains

I cannot get a calibration going - I am running a new guide scope OTA (90mm maksutov @940mm FL , which is working alot better on the same camera) but I can only do a drift alignment (via phd2) on my balcony (only viewing southern sky) - so the polar alignment isn't perfect, but it is pretty close. S...
by jason
Wed Sep 18, 2019 1:13 am
Forum: Hardware
Topic: zwo handling improvements
Replies: 1
Views: 1628

zwo handling improvements

Not sure if this has to do with zwo or not but here are 2 problems I think would streamline prism experiences First - there's a dialog about embedded relays for handling slow motion moves for accurate guiding. It's displayed every camera connection and steals focus. I get this dialog (amplified by d...
by jason
Wed Sep 18, 2019 1:01 am
Forum: Processing
Topic: astrometry.net improvements
Replies: 1
Views: 2774

astrometry.net improvements

I want to use astrometry.net methods as my primary solver since it is 100x faster and way more reliable. I am working on making and upstreaming simplified "servers" users can use on windows and linux w/ astrometry.net, kind of like ansrv... but maybe a different kind or less of a hassle to setup, wh...
by jason
Wed Sep 18, 2019 12:45 am
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

The situation improves with 10.6.30, however... -fwhm method still often broken with brightest pixel too close, but has some successful loops. Bumped half window to 100 pixels but doesn't seem to solve problem, nominally running at 35. -freezing in fwhm, crashes entirety of prism. Seems dependent on...
by jason
Wed Sep 18, 2019 12:32 am
Forum: Hardware
Topic: Is this flexture or something else?
Replies: 3
Views: 1726

Re: Is this flexture or something else?

I just picked up a 90mm skywatcher maksutov 1250mm fl and added a 6.3 antares reducer (not actually a corrector?)... it's still clocking in at 940mm FL (I figured I should be having it at 790) but damn good guidescope from what I can tell. 290 mm with it, images look alot better than the 60mm and 90...
by jason
Wed Sep 18, 2019 12:20 am
Forum: Getting started
Topic: supported tiled gzip_2 compression in fits files
Replies: 1
Views: 1395

supported tiled gzip_2 compression in fits files

Per cfitsio documentation: https://heasarc.gsfc.nasa.gov/docs/software/fitsio/compression.html https://heasarc.gsfc.nasa.gov/docs/software/fitsio/c/c_user/node41.html There's also hcompress (haar compression w/ http://www.stsci.edu/software/hcompress.html , which is what is used in the DSS - (I hope...
by jason
Wed Sep 18, 2019 12:02 am
Forum: Hardware
Topic: [SOLVED]Couple of errors tonight
Replies: 6
Views: 2420

Re: Couple of errors tonight

Hamza Touhami Cyril Cavadore Please consider add stacktraces, these invalid reads and writes are mysteries to all of us - preferably displaying in some popup textview on crash. Compile without stripping symbols for this to work, your performance won't suffer though your binary will be a bit fatter....
by jason
Tue Sep 17, 2019 11:39 pm
Forum: Hardware
Topic: [SOLVED]Camera locked up? Driver issue?
Replies: 11
Views: 3227

Re: Guide camera locked up? Driver issue?

I may have had the lockups happen as well, as you know I have 2 zwo cameras as well... I didn't understand yet if it was due to user error or if it was prism again yet but I have had it happen twice since trying out (lightly trying out) the latest update 10.3.60 I was using the direct drivers mostly...
by jason
Sun Sep 08, 2019 5:59 am
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Re: Guiding pains

unfortunately even with whole frame guiding, even while the guiding window stays open, it is still crashing (memory access/segfaults) and guiding is completely unusable... meanwhile phd guiding, while having it's own problems works.
by jason
Sat Sep 07, 2019 11:40 pm
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Re: Guiding pains

Hamza Touhami / Cyril Cavadore great - sounds like the region of interest is coming out wrong and your claim is that this is due to the driver internals of zwo? I find that kind of interesting since I did some ascom work with it (in python) and didn't see an issue - sharpcap et all works in ROI mod...
by jason
Mon Sep 02, 2019 6:03 pm
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Re: Guiding pains

still monkeying with it. I switched it to full frame guiding, with cover on (daylight hours) trying to duplicate the read exception. The guide loop seems kind of running, if we allow running to include crashing: error -> access violation at address 004c9d8e in module prism write of address 006e1174 ...
by jason
Tue Aug 27, 2019 12:58 am
Forum: Getting started
Topic: Guiding pains
Replies: 13
Views: 3951

Guiding pains

Recorded a desktop session of this: https://www.youtube.com/watch?v=6i8bXHFS_HI Manual calibration was working earlier in the evening and gave me a perfect trapezoid, automatic never gave a trapezoid. After calibration, starting would yield a crash of the process and then I would have to restart pri...
by jason
Tue Aug 27, 2019 12:40 am
Forum: setting up Prism
Topic: Plate solving issues - Eurolad19
Replies: 18
Views: 4822

Re: Plate solving issues - Eurolad19

@rottielover I'm still figuring out the best way forward for getting it working on windows. It involves installing the windows subsystem for linux, but past there there are issues with django database models - the main point of entry for the programs is a script glued to the production version of no...
by jason
Tue Aug 27, 2019 12:34 am
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

Hamza Touhami / Cyril Cavadore I finally got around to figuring out screen recording over teamviewer + my compute stick (weak). I'm using windows gaming's built in screen recorder from my laptop - worked pretty well. Unfortunately this error still happens for me, just less from the start and more i...
by jason
Fri Aug 23, 2019 4:40 am
Forum: Announcements
Topic: New Customer Perks
Replies: 4
Views: 2528

Re: New Customer Perks

no recorded videos? TAIC session a few weeks ago clued me in to just how important it is to see other people (really the people making it) use prism than rely on documentation and manual experimentation. I think this is really cool but I don't know how often I'll be able to make it. There's nothing ...
by jason
Tue Aug 06, 2019 6:46 pm
Forum: Tutorials
Topic: Suggest New Tutorial Topics
Replies: 21
Views: 31863

Re: Suggest New Tutorial Topics

New tutorial request: Use prism remotely - whether at a distance or locally but in a setup with the gear ontop of the scope + a local laptop. I have a compute stick running my gear and I teamviewer into it, I've stumbled onto some of the remote options on prism before but I'm not sure how well they ...
by jason
Tue Aug 06, 2019 5:58 pm
Forum: Getting started
Topic: Suggest features for V11
Replies: 30
Views: 32030

Re: Suggest features for V11

everywhere where prism tries to do a platesolve should be astrometry.net method aware. There seems to be places here and there where V10 does not seem astrometry.net aware - auto plate solves if memory serves were one. I will be looking at optimizing astrometry.net performance for very fast turn aro...
by jason
Tue Aug 06, 2019 5:47 pm
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

Hamza Touhami Saw the TAIC after the fact, good job, looking forward to more of those. I learned more there as a global workflow and things that the isolated tutorials are missing, There's just so much functionality, you need to spend a ton of time in prism experimenting to have a chance to notice ...
by jason
Fri Aug 02, 2019 6:07 am
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

issue train not stopping... restarted prism several times tonight. I had a few instances without issue and then it started only finding noise/absense of stars in the search window - like it was extracting the wrong region of the image. I've had many times where it seemed there was some sort of offse...
by jason
Thu Aug 01, 2019 2:07 am
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

ok so this does seem to work, I didn't change anything from last time I tried it on a perfect night. I don't have a good polar alignment going right now though I got a good 2-5 minute window I can run the procedure within tolerance on. It does seem to be giving me random failures still of brightest ...
by jason
Thu Jul 25, 2019 10:17 pm
Forum: Tutorials
Topic: Suggest New Tutorial Topics
Replies: 21
Views: 31863

Re: Suggest New Tutorial Topics

Tutorial (series?) suggestion: Your Mount and Prism - PEC training - (goes along with the already done pointing model video) I think this would be a good couple of videos to produce and it would go along with the Pointing Model video you already did. Could start out with a brief summary about types...
by jason
Thu Jul 25, 2019 8:39 pm
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

cioc.adrian.dan what camera/driver were you using (doubt it, matters but it could) Is it working like 5/5 times per your previous sporadic issues? Can you confirm the version prism reports? My screen shots say 10.3.56.442, the zip archive version.txt file says 10.3.55 - maybe I failed to overwrite ...
by jason
Wed Jul 24, 2019 9:44 pm
Forum: Getting started
Topic: Suggest features for V11
Replies: 30
Views: 32030

Re: Suggest features for V11

manual filter wheels for hyperstar/rasa.

I may work around this with a manual ascom driver or something... but probably better handled within prism.
by jason
Wed Jul 24, 2019 9:41 pm
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

Hi Hamza Touhami / Cyril Cavadore Is there any update. Please let me know what if anything is going wrong. The worst part of this is not clarifying what's wrong or why. I've watched the prism tutorials on youtube on all the focusing features several times now... I'll be trying the relevant settings ...
by jason
Sun Jul 21, 2019 5:06 am
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

I tested in a more proper setup tonight, it most definitely still doesn't work. Can anyone describe to me the nature of the problem? I am familiar with lower level details of cmos sensors, ascom, drivers, image processing. I can read the error prism is presenting but I don't think it is the real iss...
by jason
Fri Jul 19, 2019 12:40 am
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

Hi Cyril Cavadore I tested today... without a mount so you'll have to rely on some manual positioning and not really being tracked. Fun exercise - I just don't have a ton of options to setup easily at home. I'm attaching some interesting screenshots. I don't think the problem is fixed - is it an asi...
by jason
Wed Jul 17, 2019 8:36 pm
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

Hi Hamza Touhami ! You'd like to double the size of the analysis window, correct? I believe I'm operating at maximums for both methods thinking along those lines. I've tried many random locations and gotten the issue so I'd be very surprised if it's hot pixel and not showing up well visually. I can ...
by jason
Wed Jul 17, 2019 4:13 pm
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

any next steps or things I can do to help further the issue along @Hamza Touhami / @Cyril Cavadore ?

I think one thing I need to try is to see if the mm vs step size software option influences this at all but that shouldn't be the case at first glance.
by jason
Tue Jul 16, 2019 5:19 am
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

Re: autofocus failure: brightest pixel too close to edge of the image

FWIW Cyril Cavadore , I tried this under 8 bit mode using the ascom drivers today (I normally I use 16bit) and it didn't change the result any. I still have no autofocus solution with prism working. I'm out of ideas. manual focus isn't a bad experience but I mean I have optec focusing hardware... it...
by jason
Mon Jul 15, 2019 1:13 am
Forum: Getting started
Topic: Guider Calibration Fails
Replies: 6
Views: 2471

Re: Guider Calibration Fails

I had some errors this weekend that looked alot like this, any followups Hamza Touhami ? edit: I tore down my cem60 and tightened up the gear meshing adjustments per a document the manufacturer gave to some folks, today's crumby polar alignment and guiding calibration was pretty much a trapezoid - s...
by jason
Sat Jul 13, 2019 3:04 pm
Forum: setting up Prism
Topic: Plate solving issues - Eurolad19
Replies: 18
Views: 4822

Re: Plate solving issues - Eurolad19

FWIW I setup a stand alone astrometry.net instance on my laptop on windows using WSL... platesolves w/ my 183mm @ 518mm FL are now only about 10 seconds long and more robust than ever. It was a bit involved and I intend to add a tutorial for it at some point, but it improved my prism and nightly exp...
by jason
Fri Jul 12, 2019 11:44 pm
Forum: post-update issues
Topic: ftp.prism-astro.com down?
Replies: 1
Views: 1350

ftp.prism-astro.com down?

I cannot get a dns resolution of ftp.prism-astro.com going using web dns tools or my local machine's/ googles 8.8.8.8 dns. As such prism's update check utility under help.

Is this is a known issue?
by jason
Fri Jul 12, 2019 1:41 pm
Forum: Processing
Topic: autofocus failure: brightest pixel too close to edge of the image
Replies: 22
Views: 5813

autofocus failure: brightest pixel too close to edge of the image

I haven't been able to get autofocus to work in prism... I can use SGP to focus but why I can't focus with in prism is very confusing, seems like the error isn't correct. The error is "brightest pixel (pixel) analysis sub-window (80x80) is too close to the edge of the image (50x50)" - it happens con...
by jason
Thu May 02, 2019 2:11 pm
Forum: Getting started
Topic: [Added to List]Add my location via GPS?
Replies: 10
Views: 3344

Re: Add my location via GPS?

Hamza Touhami a variation of this would be to use the ascom provided latitude longitude altitude from a mount (wgs84 ) https://ascom-standards.org/Help/Developer/html/T_ASCOM_DriverAccess_Telescope.htm My iOptron CEM 60 and az mount pro mount have this built in, celestron also sells gps their mount...
by jason
Thu May 02, 2019 3:42 am
Forum: Hardware
Topic: Image Display Issue...
Replies: 9
Views: 3534

Re: Image Display Issue...

Hamza Touhami I seem to be having this same issue as OP's opening image. I get it on my asi 183mm pro (mono) and my qhy 294c (color). This really does seem to be bit-depth related issue. Sharpcap displays with the same settings perfectly in both ascom and native drivers. I've spent many hours tryin...