Search found 11 matches

by edstuckey
Mon Apr 29, 2019 5:26 pm
Forum: Getting started
Topic: [RESOLVED]Automatic Focus
Replies: 4
Views: 2180

Re: Automatic Focus

After speaking with Hamza, I finally know how focusing works in Prism.
by edstuckey
Sun Apr 28, 2019 8:02 am
Forum: Getting started
Topic: [RESOLVED]Automatic Focus
Replies: 4
Views: 2180

Re: Automatic Focus

Update, the automatic video show what I am seeing. It in the blog on automatic focus that Hamza discusses optimum gap and step.
by edstuckey
Sun Apr 28, 2019 7:54 am
Forum: Getting started
Topic: [RESOLVED]Automatic Focus
Replies: 4
Views: 2180

[RESOLVED]Automatic Focus

After selecting a star for the Automatic Focus procedure. The window where you enter starting step point, midpoint end point, step size and iterations. The tutorial videos show 2 buttons, optimize step and optimize gap which is supposed to populate the fields based on the current focus reference. Th...
by edstuckey
Fri Apr 26, 2019 11:28 am
Forum: Getting started
Topic: Suggest features for V11
Replies: 30
Views: 33196

Re: Suggest features for V11

Currently I use SGP’s flats wizard. I know you probably cannot copy it but something similar when using an electronic flat panel such as flip flat would be nice. Filter offset automatic wizard. After calculating the offsets for each filter, it would then populate the results in the appropriate locat...
by edstuckey
Fri Apr 26, 2019 11:11 am
Forum: Getting started
Topic: [SOLVED]Image not being displayed
Replies: 4
Views: 2153

Re: Image not being displayed

You are correct, uncheck it. The next time launching Prism it asks if you want proceed with remote display option, yes or no. Not knowing what it meant at the time, I said yes. That what caused my problem. Just say no and do not ask again. Everything works OK.
by edstuckey
Thu Apr 25, 2019 6:07 pm
Forum: Getting started
Topic: [SOLVED]Image not being displayed
Replies: 4
Views: 2153

Re: Image not being displayed

I just posted in a new topic. I believe you are supposed to check it. It was unchecked when I went into the settings. I will verify tomorrow.
by edstuckey
Thu Apr 25, 2019 6:04 pm
Forum: Getting started
Topic: RESOLVED— No image display
Replies: 0
Views: 2279

RESOLVED— No image display

After contacting Hamza he said go to Software Settings, select the interface tab and check-Use Prism From Remote Connection (no image display). I posted this in case anyone else runs into this situation. I am using a Primalucelabs Eagle 2 Pro and connecting via Microsoft remote client. I am new to t...
by edstuckey
Thu Apr 25, 2019 10:30 am
Forum: Getting started
Topic: [SOLVED]Image not being displayed
Replies: 4
Views: 2153

[SOLVED]Image not being displayed

Still setting everything up so I can use prism tomorrow night, supposed to be clear. I opened fits image from one I took in SkyX.. The image window opened with a big X across the screen and a message “ No display, Remote Desktop control.” I can right click and successfully plate solve the image. I e...
by edstuckey
Wed Apr 24, 2019 2:55 pm
Forum: Getting started
Topic: Slewing and sync
Replies: 4
Views: 2172

Re: Slewing and sync

Thanks, Hamza.
Ed
by edstuckey
Tue Apr 23, 2019 4:07 pm
Forum: Getting started
Topic: Slewing and sync
Replies: 4
Views: 2172

Re: Slewing and sync

Thank you for the reply. I agree slewing does not do a sync. Where sync might be applied is after an automatic function. For example, after a meridian flip which would need to be plate solved. Also on an automatic run. Scope slew to first target, plate solve and sync to center target. Focus, etc. Th...
by edstuckey
Sun Apr 21, 2019 7:05 pm
Forum: Getting started
Topic: Slewing and sync
Replies: 4
Views: 2172

Slewing and sync

I’m new to prism, I have the pro version. Some background. I have a paramount Myt, Celestron 8 Edge HD (using an attached moonlight focuser) and a Stellavue 130 refractor, QSI 683 wsg, Primalucelab Eagle 2 pro, and Sesto Senso. I use SkyX to polar align and run Tpoint and turn on pro track. I have s...