Search found 8 matches

by SteveP
Tue Nov 05, 2019 7:20 am
Forum: Getting started
Topic: Absolute Beginner with Prism
Replies: 5
Views: 2591

Re: Absolute Beginner with Prism

Hi Hamza My particular issue is with two Starlight Xpress cameras - a Lodestar and a H-36 - but it seems to be very similar to the known ZWO issue, ie failing to distinguish between two cameras from the same manufacturer. When the ZWO issue is resolved, can you check that it also apples to SX camera...
by SteveP
Sat Oct 26, 2019 1:38 am
Forum: Getting started
Topic: Absolute Beginner with Prism
Replies: 5
Views: 2591

Re: Absolute Beginner with Prism

Apologies for not getting back to you earlier and thanks for the advice. The suggested solution sort of works but not completely, It required me to unplug one camera before linking to the second camera and only then plug the first camera in and link it. That's not a practical solution longer term. S...
by SteveP
Sat Oct 26, 2019 1:29 am
Forum: Getting started
Topic: Error Message
Replies: 4
Views: 2432

Re: Error Message

I've resolved the issue temporarily but then it recurs when reverting to the original set-up. I borrowed a non-SX guider to work with my SX imager and everything now works as I expect. The issue reappeared when swapping back to the SX Lodestar. And went away again when swapping the SX imaging camera...
by SteveP
Wed Oct 23, 2019 2:28 am
Forum: Getting started
Topic: Error Message
Replies: 4
Views: 2432

Error Message

I returned to the trial version of Prism Pro last night with the first clear sky for over a month! I'm still getting used to the software and last night tried to do a longer exposure using my SX H36 CCD. I couldn't so any exposure over 120secs! All I got was this error message from Prism ... Screens...
by SteveP
Tue Aug 20, 2019 10:06 am
Forum: Getting started
Topic: Absolute Beginner with Prism
Replies: 5
Views: 2591

Absolute Beginner with Prism

Hello I have downloaded a trial version of Prism Pro and installed it on a Windows 10 laptop. I've already managed to connect my mount (Gemini controlled MI250); my filter wheel (Apogee AF50) and my focuser (FLI Atlas). But I'm struggling with my imaging camera (SX H36) and my guide camera (SX Lodes...
by SteveP
Sun Aug 04, 2019 4:47 am
Forum: Getting started
Topic: Apogee Filter Wheel
Replies: 4
Views: 2063

Re: Apogee Filter Wheel

Hi Rottie Thanks for checking the hardware list for me. It's much appreciated. I'm still waiting for a response from FLI on how to download a 64 Bit version of their Ascom driver from their site. Until that happens, it looks as though I'm limbo for the time being with a 32 Bit version of the FLI dri...
by SteveP
Tue Jul 30, 2019 3:01 pm
Forum: Getting started
Topic: Apogee Filter Wheel
Replies: 4
Views: 2063

Re: Apogee Filter Wheel

Thanks for checking the hardware set-up in Prism. That looks quite positive with the complete range of Apogee filter wheels including the now obsolete models being being available to select. When you get a moment, would you mind doing the same check in the hardware list for me for the FLI Atlas focu...
by SteveP
Mon Jul 22, 2019 4:48 pm
Forum: Getting started
Topic: Apogee Filter Wheel
Replies: 4
Views: 2063

Apogee Filter Wheel

Hello I am returning to AP after a 5 year gap and it feels like I'm beginning afresh. So much has changed. I am thinking about using Prism as a means of integrating all of my AP processes under one umbrella and then being able to extend this to my new observatory which I expect to construct in sprin...