During device connect - I get Unauthorized exception

Hardware and software setups, autoguiding and plate solving parameters, etc..
Post Reply
Ron
Posts: 78
Joined: Fri Jun 15, 2018 6:30 pm

Thu Jun 21, 2018 7:20 pm

When ever I try to connect devices. (clicking the SCT icon) I often get one error or another. I keep thinking I don't have admin access to the files or something?
I am using remote desktop to the nuc in the dome. I'm connecting and I get this error. (I did run Prism as admin).

unauthorized.JPG
Last edited by Ron on Wed Jun 27, 2018 6:35 pm, edited 1 time in total.
Ron
Posts: 78
Joined: Fri Jun 15, 2018 6:30 pm

Thu Jun 21, 2018 7:24 pm

Trying to figure this out - I clicked on settings hardware - and now this error. (related)
Drivers are installed, I'm running poth. Poth has the dome drive loaded. (and works and connected) I'm now trying to connect Prism to the Poth hub.dome. (it did... but started giving me problems) maybe something I've done during configuration?

pothprob.JPG
Ron
Posts: 78
Joined: Fri Jun 15, 2018 6:30 pm

Thu Jun 21, 2018 7:28 pm

So I click OK in the above error pop up - and yet another... I get this.
Please can someone help me track down these issues? I don't think my focuser uses mircons, it uses steps. (feather touch and lynx focus units.

anothererror.JPG
Ron
Posts: 78
Joined: Fri Jun 15, 2018 6:30 pm

Thu Jun 21, 2018 7:29 pm

Clicking OK to the last error - presented me with the Hardware setup option window.
Clicking on mount to find the issue I see this and I click setup... this error appears.
Mine you that the POTH ascom drivers are loaded and are running (far left). scope RA is updating...

What why does it think the drivers are not installed?

pothishere.JPG
Post Reply