Problem minimizing smaller windows

Hardware and software setups, autoguiding and plate solving parameters, etc..
Post Reply
User avatar
Alnitak
Posts: 55
Joined: Thu Nov 30, 2017 8:19 am
Location: Las Vegas, NV
Contact:

Mon Nov 05, 2018 4:21 pm

Hey guys,
Here's a video of a problem I'm having with the functionality of Prism. I'm not sure if a clean install would solve this as that's about the only thing I haven't tried yet. FYI, it occurs when I'm running my laptop at its native 3200x1800 resolution as well as at lower standard resolutions like 1920x1080 or 1900x1200.
https://youtu.be/6WQ503XWzGc

Click here to learn how to add YouTube Videos to your phpBB forum
E.S. 127mm ED, SV70T, Celestron CGX, ZWO ASI1600mm w/ Baader LRGB Ha OIII SII filters, Orion 50mm guide scope with S.S.A.G.

“The brain is like a muscle. When it is in use we feel very good. Understanding is joyous.” - Carl Sagan
User avatar
Alnitak
Posts: 55
Joined: Thu Nov 30, 2017 8:19 am
Location: Las Vegas, NV
Contact:

Thu Nov 15, 2018 8:16 pm

I'm not sure if this is related to the problem with minimizing the windows but I've also noticed that most windows that pop up have no way of re-sizing and the info always seems to be cut off on the right side as you can see in this screencap.
Image
E.S. 127mm ED, SV70T, Celestron CGX, ZWO ASI1600mm w/ Baader LRGB Ha OIII SII filters, Orion 50mm guide scope with S.S.A.G.

“The brain is like a muscle. When it is in use we feel very good. Understanding is joyous.” - Carl Sagan
Cyril Cavadore
Site Admin
Posts: 74
Joined: Sat May 20, 2017 6:15 pm

Sun Nov 18, 2018 5:40 pm

We have fixed this...
Rgds,
Cyril Cavadore
Principal Prism Author,
Alcor-System
www.alcor-system.com
User avatar
Alnitak
Posts: 55
Joined: Thu Nov 30, 2017 8:19 am
Location: Las Vegas, NV
Contact:

Sun Nov 18, 2018 6:11 pm

Today? Is there an update out? It wasn't fixed two days ago.
If it's a new update then thanks.

Edit: I just opened Prism, checked for updates, and I am and was at the time this video was made using the most up-to-date version of 10.3.49.416 and the problem still exist.
E.S. 127mm ED, SV70T, Celestron CGX, ZWO ASI1600mm w/ Baader LRGB Ha OIII SII filters, Orion 50mm guide scope with S.S.A.G.

“The brain is like a muscle. When it is in use we feel very good. Understanding is joyous.” - Carl Sagan
Cyril Cavadore
Site Admin
Posts: 74
Joined: Sat May 20, 2017 6:15 pm

Mon Nov 19, 2018 12:52 am

Not yet an official update.

By the way, unofficial updates channel (beta versions) are always located here :

https://www.dropbox.com/s/v7l420sam68sm ... e.zip?dl=0

Date of the exe file inside the zip tells when the release was built.

I do not send any global notifications, this is used for tests and validations.

Rgds,
Cyril Cavadore
Principal Prism Author,
Alcor-System
www.alcor-system.com
amstpils
Posts: 20
Joined: Mon Nov 12, 2018 12:53 pm

Mon Nov 19, 2018 1:42 pm

I'm on the 80 day trial. I installed the update and now get the attached message when I launch the program
Prism error messge.png
If I ingorne the messge I get the sign in screen. but when I hit the 80 day button it just loops back to the same screen. Prohram does not start and I can only exit using Ctrl+Alt+Del
Both the new exe and enu files are listed in the Programs (86) file folder and both prior versions are show with .old add to them.
Al
User avatar
Alnitak
Posts: 55
Joined: Thu Nov 30, 2017 8:19 am
Location: Las Vegas, NV
Contact:

Mon Nov 19, 2018 4:19 pm

Well, It turns out this did not fix the problem anyway.
Amstpils, I'd recommend removing the beta files and going back to your old version so you can at least still work the demo while your trial last.


Click here to learn how to add YouTube Videos to your phpBB forum
E.S. 127mm ED, SV70T, Celestron CGX, ZWO ASI1600mm w/ Baader LRGB Ha OIII SII filters, Orion 50mm guide scope with S.S.A.G.

“The brain is like a muscle. When it is in use we feel very good. Understanding is joyous.” - Carl Sagan
Cyril Cavadore
Site Admin
Posts: 74
Joined: Sat May 20, 2017 6:15 pm

Mon Nov 19, 2018 6:48 pm

We have fixed the font size issue of the window of your screenshot.
But I'm unable to reproduce what your video shows… I'm sorry.
What windows version do you have ?
Do you have multiple screens ?
Also go back to the standard skin of the software and try again.

Thanks
Cyril Cavadore
Principal Prism Author,
Alcor-System
www.alcor-system.com
User avatar
Alnitak
Posts: 55
Joined: Thu Nov 30, 2017 8:19 am
Location: Las Vegas, NV
Contact:

Mon Nov 19, 2018 11:54 pm

Windows 10 Home 64bit
Only one screen. I've tried running it at it's native 4k resolution as well as 1920x1080.
I'll attempt the native skin tomorrow.
Trouble with clouds tonight so I could not test the autofocus issue. Supposed to have clear skies tomorrow!

Here's the video of my latest attempt with your suggestion to change back to the default skin. Spoiler alert...It didn't work either.

Click here to learn how to add YouTube Videos to your phpBB forum
E.S. 127mm ED, SV70T, Celestron CGX, ZWO ASI1600mm w/ Baader LRGB Ha OIII SII filters, Orion 50mm guide scope with S.S.A.G.

“The brain is like a muscle. When it is in use we feel very good. Understanding is joyous.” - Carl Sagan
User avatar
Alnitak
Posts: 55
Joined: Thu Nov 30, 2017 8:19 am
Location: Las Vegas, NV
Contact:

Tue Nov 20, 2018 2:33 pm

I'm wondering if a clean uninstall and reinstall would possibly fix some of these quirks I seem to be having? I have hesitated to do it up to this point because I know I'm only allowed two copies and I have the 64bit version loaded on my beefy desktop that I use for image processing. I don't want to have any licensing issues.
E.S. 127mm ED, SV70T, Celestron CGX, ZWO ASI1600mm w/ Baader LRGB Ha OIII SII filters, Orion 50mm guide scope with S.S.A.G.

“The brain is like a muscle. When it is in use we feel very good. Understanding is joyous.” - Carl Sagan
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Sat Nov 24, 2018 3:43 pm

Greg

If you reinstall on the same exact computer, the server treat it as the same activation. For the record, did you manage to reinstall and did the problem go away?
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
User avatar
Alnitak
Posts: 55
Joined: Thu Nov 30, 2017 8:19 am
Location: Las Vegas, NV
Contact:

Sat Nov 24, 2018 9:35 pm

Problem solved! Thanks to Hamza for the awesome one-on-one support once again.


Click here to learn how to add YouTube Videos to your phpBB forum
E.S. 127mm ED, SV70T, Celestron CGX, ZWO ASI1600mm w/ Baader LRGB Ha OIII SII filters, Orion 50mm guide scope with S.S.A.G.

“The brain is like a muscle. When it is in use we feel very good. Understanding is joyous.” - Carl Sagan
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Sat Nov 24, 2018 9:45 pm

Thanks Greg for the video, I am sure people here will appreciate your time. Yes, Windows font scaling can do it.
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
Post Reply