Problem setting filter names

Hardware and software setups, autoguiding and plate solving parameters, etc..
Post Reply
caober
Posts: 7
Joined: Tue Sep 11, 2018 7:56 am

Sat Nov 17, 2018 9:07 pm

I have an SBIG STF-8300 with the SBIG FW8-8300. When trying to set up the filter wheel, it's giving an error "Range Check Error".
WIndows 7 x64, SBIG drivers are the latest available and everything works in other applications. Filter wheel type is configured as Automatic under the camera set up. Prism will connect to both fine -- filter names shown are the default. It was available after initial install and stopped working after a reboot.
Cyril Cavadore
Site Admin
Posts: 74
Joined: Sat May 20, 2017 6:15 pm

Sun Nov 18, 2018 5:37 pm

In order to reply to your post, and be efficient and sharp, we need to know:

- Prism version
- Windows version
- In case of a “bug, the description that lead to the error, the list of action and this must be repeatable.
- All hardware list connected to the PC (telescope controller, focuser, filter wheel) if this is an hardware related issue.
- PRISM log file, see here how to enable it:
https://www.youtube.com/watch?v=HRXz3Ux5OMY
- Readable screen copies, beware of low-resolution screen copies that cannot be read. Please use this tool.

https://picpick.app/en/
Even better, use video capture tool like : https://www.nchsoftware.com/capture/index.html

Please no screenshots with a smartphone, this is very difficult to read.

The more we have information, the more we can reproduce the issue and solve it. Using telegraphic writing style cannot help us.
Do not put big files in this forum, you will not be allowed to do so. You can share big files with a lot of free services, like:
- dropbow, Wetransfert, onedrive.
Rgds,
Cyril Cavadore
Principal Prism Author,
Alcor-System
www.alcor-system.com
caober
Posts: 7
Joined: Tue Sep 11, 2018 7:56 am

Sat Nov 24, 2018 9:24 pm

First log line, PRISM Version 10.3.49.416 compiled on -> 8/27/2018
Windows 7 x64 version 6.1 build 7601 SP1

Hardware - Sidereal Technology - Servo Controller II
SBIG STF-8300M with SBIG FW8-8300
Robofocus
Starlight xpress Lodestar
Moonlite single focuser controller

If I re-install version 10.3.38.373, I'm able to access the filter setup. As soon as I upgrade to the .49.416, the problem is back. This is repeatable, on multiple PCs I have tried.
Attachments
prism_error.jpg
UTC_2018-11-25-04h02m47s_LogFile - Copy.txt
(103.46 KiB) Downloaded 121 times
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Tue Nov 27, 2018 4:20 pm

Thanks for the information, this gives us something to go on. We will be in touch soon with a resolution to this problem
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Tue Nov 27, 2018 5:04 pm

Thanks for the information, this gives us something to go on. We will be in touch soon with a resolution to this problem
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
caober
Posts: 7
Joined: Tue Sep 11, 2018 7:56 am

Sat Dec 29, 2018 9:36 pm

Any update on this?
Post Reply