SBIG ST-i autoguider

CCD cameras (CMOS/CCD), DSLRs, telescope mounts, focusers, autoguiders, domes, Roll off roofs, etc..
Post Reply
wglogowski
Posts: 24
Joined: Tue Nov 14, 2017 8:06 am

Mon Jan 29, 2018 9:08 pm

Hello
I am attempting to set up an SBIG ST-i guide camera and as I watch the youtube video on setup, I do not see the same screen settings as in the video. I have attached a screen capture of my Prism screen. Which tab do I select to use the camera as a guider? The camera attaches to a ST-4 guiding camera port on my mount.
SBIG Dialog box.jpg
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Tue Jan 30, 2018 10:00 am

Good morning Walter

from the screenshot, I see that PRISM is saying the camera is "unknown camera name", how are you connecting the ST-i? directly to the computer? through a hub? did you download the drivers? are they installed properly?>

Thanks
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
wglogowski
Posts: 24
Joined: Tue Nov 14, 2017 8:06 am

Tue Jan 30, 2018 11:29 am

Hi
I have attached a bunch of screenshots for you to look at.

1) I connect the SIBIG through Prism and I am able to take images and control the camera.
2) I did do a SIBIG drive check and all the drivers are up to date
This screenshot shows my telescope setup
telescope.jpg
This shot shows the telescope autoguider tab, I have tried to check serial switch but I don't connect through a serial switch it is an ST-4 connection
telescope_autoguide tab.jpg
This shows my camera dialog boxes and as you can see I do not have a guide tab on for the SBIG camera
cameras.jpg
I can only post three images so I'm going to continue with an additional post
wglogowski
Posts: 24
Joined: Tue Nov 14, 2017 8:06 am

Tue Jan 30, 2018 11:34 am

Part II
This is shot of my SBIG camera setup, It does not matter if I check "hide guiding control tab or not" it never shows up.
camera setup.jpg
This is shot of the SBIG setup dialog box, you can see that I select SBIG drive.
SIBIG dialog.jpg
This is a second screenshot of the telescope setup dialog box, I have both check and unchecked this box and I still don't get a guide tab
telescope part 2.jpg
Last edited by wglogowski on Tue Jan 30, 2018 11:47 am, edited 1 time in total.
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Tue Jan 30, 2018 11:39 am

do you have this checkbox checked by chance>? if so, the guider tab will not show up. By the way, this is the CCD hardware setup portion.
Attachments
camera guider option.PNG
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
wglogowski
Posts: 24
Joined: Tue Nov 14, 2017 8:06 am

Tue Jan 30, 2018 12:27 pm

No, I do not have it checked, see my figure 6
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Tue Jan 30, 2018 1:14 pm

Hi Walter, I did see your figure 6 but wanted a double-check just in case. In the ST-i camera control window, can you scroll left-right with the arrows? you should see more tabs other than File - Window - Camera - CCD temp - etc...

Let me know please.
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
wglogowski
Posts: 24
Joined: Tue Nov 14, 2017 8:06 am

Tue Jan 30, 2018 2:35 pm

That's it! But now I have a new problem "guiding peripheral not open"? I get the message when I click on the calibrate tab, What's that about?
guiding peripheral.jpg
I guess Prism still does not recognize that this is the guide camera, Yes? See the text at the bottom "Guiding: None"

Walter
wglogowski
Posts: 24
Joined: Tue Nov 14, 2017 8:06 am

Tue Jan 30, 2018 2:52 pm

So, I was just playing around with the telescope dialog box and unchecked this box that is circled. Then I connected all the equipment and tried the SBIG camera again and it works. I won't be able to actually try it for a few nights but I think this solves the problem. I guess I did not read the manual carefully enough on page 380 it says: "It is up to the user to select which device will do the job. If ASCOM PulseGuide capabilities are not desired (and the camera has a cable connection to the mount), then on Hardware setup screen (see below) check the indicated box." So since I do connect directly to the mount this should be unchecked.
telescope part 2.jpg
Thank you for all of your help so far! FYI, I really like the Prism focus routine, it is much better than the one on another program that I have been using. I'm also looking forward to not having to use a separate guiding application.
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Tue Jan 30, 2018 3:33 pm

Outstanding Walter, I looks forward to your images. Please post them in the "Results with PRISM" please.

clear skies to you
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
Post Reply