SBIG self guided filter wheel with focal reducer

Questions and answers about the best way to get started with Prism including: est hardware to use, software settings, etc..
Post Reply
alr10
Posts: 9
Joined: Sat Aug 24, 2019 7:35 pm

Wed Aug 28, 2019 10:56 am

The SBIG FW8G filter wheel incorporates a guide chip that includes a 0.7x focal reducer. When setting up the camera with the 2470 focal length of my 12", I do not see a way to set a different (1708") focal length for the guiding chip. Is that one of the reasons I cannot calibrate? Regardless, I still need to be able to set the main and guiding chip focal lengths independently if I'm ever to get guiding to work properly, as I can in MaximDL.
-Al
Last edited by alr10 on Fri Sep 06, 2019 1:33 pm, edited 1 time in total.
Hamza Touhami
Site Admin
Posts: 563
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Mon Sep 02, 2019 5:07 pm

At present , I do not see a way to do this with for embedded guidechips that have reducers. I escalated this issue and it will be looked at promptly.
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
Cyril Cavadore
Site Admin
Posts: 74
Joined: Sat May 20, 2017 6:15 pm

Mon Sep 02, 2019 5:34 pm

Focal reducer does nothing to calibration.
Calibration does not use focal length information.
You wrote "I cannot calibrate", please be more accurate and share screen copies or more information.
Cyril Cavadore
Principal Prism Author,
Alcor-System
www.alcor-system.com
Hamza Touhami
Site Admin
Posts: 563
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Mon Sep 02, 2019 5:36 pm

can you please post a screenshot of your calibration window? I am more interested in the parameters like time etc..
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
alr10
Posts: 9
Joined: Sat Aug 24, 2019 7:35 pm

Mon Sep 02, 2019 7:49 pm

Hamza Touhami wrote:
Mon Sep 02, 2019 5:36 pm
can you please post a screenshot of your calibration window? I am more interested in the parameters like time etc..
I have managed to get a good calibration result using the Calibration setting, but not enough movement when trying the AO calibration. I don't see any way to increase the movement time, but I will work on that.
What's more concerning though is that when I start the imaging, the guider immediately stops until the imager finishes, or until I abort the capture.

Note: I have standard equipment, nothing modified or weird. SBIX STXL16200, SBIG FW8G and SBIX AO-X. I wrongfully assumed that the software used around the world by amateurs and professionals would support SBIG's self-guided filter wheels where the guide chip is in the filter wheel and not in the camera as with other SBIG camera models. If you don't have a fix, I guess it's a $500 loss I could have put into something else. I don't mean to be snippy, it's the only issue I have with this superior piece of software, and that makes it all the more frustrating that the software doesn't appear to support a crucial piece of my equipment.
-Al
Cyril Cavadore
Site Admin
Posts: 74
Joined: Sat May 20, 2017 6:15 pm

Tue Sep 10, 2019 11:21 am

not enough movement when trying the AO calibration
Could you you tell us what is the error message and send screens copies.

Thanks
Cyril Cavadore
Principal Prism Author,
Alcor-System
www.alcor-system.com
alr10
Posts: 9
Joined: Sat Aug 24, 2019 7:35 pm

Mon May 11, 2020 1:48 pm

Cyril,
I put Prism away for a while and just got back to it. I figured out the calibration issues (user error) and am able to calibrate. But my guiding issue remains. Here is the info I sent to Hamza recently that I should have sent to you instead:
Hamza,
Anything new on implementing SBIX’s AO-X. When I set mine up in Prism, I can get it to guide, but it uses the main camera shutter. When I start imaging, the AOX stops while the camera shutter is open.
Note: My guide chip is not embedded in the camera, it is in the filter wheel which is between the camera and the AOX.

When I start the AO guiding, I hear the main camera shutter on and off instead of the shutter in the filter wheel.

I finally noticed that the Filter Wheel type was set to Automatic in the CCD Setup. However, when I selected the FW8-STXL, I get an error “SBIG OpenDeviceParams.FilterModel out of range.” My filter wheel is the self-guided so it is FW8G-STXL. The pick-off mirror for the guide chip is located in front of the filters and is not in the light path of the filters themselves. It too has its own shutter.
FW8G.jpg
FW8G.jpg (9.24 KiB) Viewed 165 times
I think this is where my problem lies. With the Automatic setting, Prism thinks my guide chip is embedded in the camera and the only way to work it is to open and close the main shutter, and the shutter in the filter wheel is never implemented. But when the imaging starts, the main camera shutter stops the measuring of the guide star (which it shouldn’t be doing anyway). Is there a fix for the out of range error I get when I select the STXL filter wheel?
[New thought]
I have the latest drivers for the camera and they work in MaximDL to simultaneously guide and image but I will check the info section in Prism to see if it is using the same updated dll files that Maxim is using.

Al Ryan
Post Reply