Automatic Observation: Object Below Horizon Error

This section is dedicated to any skychart discussion
Post Reply
User avatar
Observatory Grömme
Posts: 34
Joined: Sat Jan 19, 2019 9:38 am

Mon Mar 23, 2020 8:03 am

Dear All,

PRISM V10.3.65.505

I don't know where to wright it exactly on this forum, but :
When observing a list of objects with the automated observation there is an error when going to the next object, if it is already below horizon.
I'm observing Object nr 1 for the next hour, in the mean time object nr 2 is entering below the horizon or the zone where the telescope will not slew to anymore.
When observation of object 1 is finished, the software want's to go to object nr 2, but to low, so i get an error: Object to low, and the automated sessions stops!

Is there a feature where the automated session would not stop, but just continue to object nr3, 4, 5.... ???

Thank you.
User avatar
Observatory Grömme
Posts: 34
Joined: Sat Jan 19, 2019 9:38 am

Thu Mar 26, 2020 5:41 am

Dear All,

After two more nights of almost full automatic observation, i see this "problem" again:

When the object is below the horizon / slew limit and the object is RISING: the program waits until the object is observable.
When the object is below the horizon / slew limit and the object is SETTING down : the program gives fatal telescope error and the automatic run stops, leaving the other objects to observed untouched.

In the Automatic Observations settings at telescope it is set: Do not Slew below elevation of : 1 degree.

The object referring to was at elevation of 9 degree, and still error...

How to solve this error?

Thank you.
Hamza Touhami
Site Admin
Posts: 564
Joined: Sat May 20, 2017 6:05 pm
Location: Phoenix,AZ
Contact:

Fri Mar 27, 2020 7:25 am

this is peculiar indeed, I just forwarded this to the dev, will hear back soon. Thanks for pointing this out
Hamza Touhami | Site Administrator
Hyperion-Astronomy.com
User avatar
Observatory Grömme
Posts: 34
Joined: Sat Jan 19, 2019 9:38 am

Fri Mar 27, 2020 11:49 am

Thank you!

Just to be shore: i checked my mount settings inside the handcontroller: Slew limit horizon is set to -1°, so low enough.
Post Reply